Results 1 to 8 of 8

Thread: How to get rid of FPS in upper right corner?

  1. #1
    Join Date
    Jan 2006
    Location
    Hanover Park, Il., USA.
    Posts
    6,563

    Default How to get rid of FPS in upper right corner?

    Hello,
    I rest my MSTS settings to default to help trouble shoot a problem, and I can't for the life of me remember how to get rid of the big red FPS counter on the screen.
    I searched for "FPS Counter", but came up dry.

    Thanks much,

    Neil

  2. #2
    mkstarks Guest

    Default

    Upper right?

    Mine is in green in the lower right and Shift + Z enables and disables it.

  3. #3
    Join Date
    Jan 2006
    Location
    Hanover Park, Il., USA.
    Posts
    6,563

    Default

    Hi Marshall,
    This isn't the 'on demand' fps, it's there by default, on any screen, once MSTS starts, in the upper right corner, larger font.

    Neil

  4. #4
    Join Date
    Nov 1999
    Location
    Where Standard Gauge is 3 feet between the rails.
    Posts
    10,246

    Default

    Are you running FRAPS or something else along with it? I've never seen anything like that in MSTS?

    Unless you're using bin and it has something stuck on, have you tried F5?

    Robert

  5. #5
    mkstarks Guest

    Default

    Could it be something tweaked in your gfx card controller?

    My Nvidia control panel allows me to manage settings for individual programs, although there is no FPS option that I've noticed.

  6. #6
    Join Date
    Nov 1999
    Location
    Stevens Point, Wisconsin, USA.
    Posts
    14,628

    Default

    Post a screenshot so we can see what it looks like;



    I only get that FPS display when FRAPS is running.
    Attached Images Attached Images
    • File Type: jpg 0.jpg (74.1 KB, 151 views)

  7. #7
    Join Date
    Jan 2006
    Location
    Hanover Park, Il., USA.
    Posts
    6,563

    Default

    Jim,
    It is exactly like that! Weird thing is, I don't have FRAPS, so maybe i need to find the right combo key.
    This came up last night instantly after resetting the MSTS defaults settings under options.

    Robert, ya i tried F5 last night, didn't kill it.

    Thanks,

    Neil

    EDIT!!! I just found it. I also installed ATI Tray Tools last night, and it was an option that was on by default buried in the tools options.

    THANKS GUYS
    Last edited by qballbandit; 06-17-2010 at 01:11 PM.

  8. #8
    mkstarks Guest

    Default

    Quote Originally Posted by qballbandit View Post
    EDIT!!! I just found it. I also installed ATI Tray Tools last night, and it was an option that was on by default buried in the tools options.

    THANKS GUYS
    Ha, cool. Had a feeling it was related to the GFX card controller. Glad you got it fixed bro.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •