Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: installation of new routues

  1. #1

  2. #2
    Join Date
    May 2006
    Posts
    3,999

    Default

    Blatantly posting email addresses in plain text on forums like this is never a good idea since it will be harvested by spambots quickly and repeatedly. While Gmail's spam filters are fairly effective, there's no need to make things harder on your poor email address then they already are.

  3. #3
    Join Date
    Dec 2007
    Location
    Clarksville, TN and Cortona, Italy
    Posts
    1,525

    Default

    Are you asking about DLC routes purchased from Steam online or 3rd party routes? The former will be installed automatically for you upon purchase. The latter can be quite a headache, depending on how they are packaged, how many packages there are, etc. However, any route package that you have downloaded from a 3rd party source should include a Readme (txt or doc or rtf extension) file that includes complete installation instructions. Be aware that many 3rd party routes require additional downloads and in many cases some if not all of those are payware, the "free" route being the bait that gets you to buy the payware assets or rolling stock. Hope this helps.

  4. #4

    Default

    Looking this post over i myself having trouble putting in a new route in the trainsimulator 2012 edition. My problem is when i go to the package manager, i get a press refresh note but i can't find whereto do that anywhere in the screen. anybody can help me with this i would greatly appreciate it devans

  5. #5
    Join Date
    Mar 2010
    Location
    Nottingham, England
    Posts
    559

    Default

    Quote Originally Posted by deanevans View Post
    My problem is when i go to the package manager, i get a press refresh note but i can't find whereto do that anywhere in the screen. anybody can help me with this i would greatly appreciate it devans
    Hello Dean,

    Hmmm, slightly unsure what you mean there, but, let's take one step at a time. Go into Package Manager, click on refresh, wait for at least 5-10 minutes, you can watch the green bars as they go across the screen, alternatively, go make yerself a cup of tea.......LOL
    After the PM has gone through it's motions, you should then be able to install your 3rd party routes, locomotives, rolling stock, or, anything else you've downloaded. Click on the install button, navigate to the place where you have put your .rwp file on your computer, I generally use the My Documents section on my C:drive, then after clicking on it, it will automatically install the content and it will then show as the latest item in the left hand side directory of content you've already put in previously.

    If you have any further problems come back on here and we'll try to help you.

    Cheerz. ex-railwayman.

  6. #6

    Default

    Thanks exrailwayman, i believe the issue is that the package manager is taking all my screen and even a little more not allowing me to see the icon thats apparenly hid . Where is the refresh indicator located after i get into the manager cause i can't seem to see it on this screen thanks again devans

  7. #7
    Join Date
    Mar 2010
    Location
    Nottingham, England
    Posts
    559

    Default

    Hmmm, sorry, I didn't think you'd have any trouble finding it, here's what pops up when you click on the package manager button -



    Click on the refresh button, middle right.

    Cheerz. ex-railwayman.

  8. #8
    Join Date
    Oct 2007
    Location
    .
    Posts
    607

    Default

    Hitting Refresh before installation isn't necessary. You can just hit the Install button without having to refresh.
    You only need to refresh that screen if you want to uninstall something.
    Last edited by Old_Codger; 04-01-2012 at 09:00 AM.

  9. #9

    Default

    sorry for the delay response, i thought i wasn't getting any response on this issue as i had checked the page several times last week . anyway thanks i seee what you are refferring to and i haven't seen the page as you displayed , as fa as seeing all those areas to select things ,. only see on mine the refresh indicator and my mouse indicator on top of that wont do anything , but i'll check it out again , i kinda tink my screen size is hindering this situation . thanks devans

  10. #10

    Default

    tanks oldcodger, thats what i was thinking that i shouldn't have to do that but i can't seem to find the installation icon its apparently hid from my view as i told exrailwayman i believe my screen size is preventing me from seeing that thanks devans

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •