Announcement

Collapse
No announcement yet.

P-42 Amtrak Problem

Collapse
This topic is closed.
X
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

    P-42 Amtrak Problem

    Hi, I am new to RW and I just purchased the P-42 Genesis pak. It shows up in the sim, BUT it does not appear when I try to build a scenerio, the engines nor the passenger cars show up, do I have to enable them somehow? thank you for your time to read this....Lew

    #2
    Yes you have to enable (check) any third party assets you want to use. When your in the scenario editor there is a window that will let you select thses. I believe the P42 is by G-Trax so look for that name.

    Sorry i dont have more details but been a while since iv been in the editor and just typing this on the fly. Just play around in the editor and your figure it out, not hard.

    Comment


      #3
      This thread includes information on using the Asset Selector:

      Comment


        #4
        I dont know how to use the package editor I go in to install and find the train set that I want then

        Comment


          #5
          Originally posted by Tro1086 View Post
          Yes you have to enable (check) any third party assets you want to use. When your in the scenario editor there is a window that will let you select thses. I believe the P42 is by G-Trax so look for that name.

          Sorry i dont have more details but been a while since iv been in the editor and just typing this on the fly. Just play around in the editor and your figure it out, not hard.
          For the P42 double deck passenger cars you need to also activate DTM in addition to G-Trax. G-Trax only gives you the engines.

          Doug

          Intel i7-2600K 3.4 Ghz, nVidia GTX-560 1 mb superclocked, Asus P8Z68-V PRO/GEN3 MB Corsair Vengeance 1600mhz DDR3 RAM 16 GB, Win 10 Pro 64 bit, Cooler Master GeminII Air Cooling
          .

          Comment

          Working...
          X