Announcement

Collapse
No announcement yet.

Something is wrong with the Cajon Pass route

Collapse
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Something is wrong with the Cajon Pass route

    Basically, I installed the Cajon Pass 4 route and did everything correctly. I unzipped the file, ran the .exe, copied it into my routes folder, and finally copied the consists. I get an error message saying that the databases for some locomotives can't be found. After that, MSTS just closes. Can someone please help me on this?

    #2
    And which file I mean? I mean cp4ie-1.zip. I also have NewRoads and XTracks installed into MSTS.

    Comment


      #3
      [QUOTE]Installation instructions:
      --------------------------

      -Download cp4ie-1.zip.
      ****NOTE: This zip file contains the complete route, NOT REQUIRE PREVIOUS DOWNLOADS****
      -Unzip these zip file and execute the cajonpass4.exe, copy the route folder named CajonPass4 into your SISTEM ROUTES folder.
      -When it has finished, open the CONSISTS folder and copy/move the consist files to your CONSIST folder.
      These consists use default stock and are required for the included activities to work. (i.e. the Cement car, Reefer, and BN caboose)​[/QUOTE]

      So did the MSTS install where you installed Cajon Pass 4 have the default routes and rolling stock that came with MSTS?

      And BTW we are not mind readers. If you want help, you need to quote the error messages or ATLEST tell us the Name of the missing locomotives.
      Charles

      Comment


        #4
        when I start up MSTS, I get two of these errors:

        Error reading train database file

        File: Trains\Trainset\SD402\SD402.eng

        Comment


          #5
          I do not know how to identify the default stock.

          Comment


            #6
            Originally posted by thescreecher View Post
            when I start up MSTS, I get two of these errors:

            Error reading train database file

            File: Trains\Trainset\SD402\SD402.eng
            You don't have the MSTS Official SD40-2 Content Update installed.

            Charles

            Comment


              #7
              Originally posted by thescreecher View Post
              I do not know how to identify the default stock.

              To get the MSTS 1.4 upgrade where you can find the SD402, class 50 updates files you can get them at https://www.steam4me
              .net.

              Discover vintage trams, MSTS modeling tips, top steam train photography spots, and Australia's steam train history


              and you better download the MSTS-Bin quickly at https://mstsbin.uktrainsim.com/data/MSTSPatch1.8.052113en.zip because you never know when the downloads will quit working.
              Pacific Northwest Railfan

              Comment


                #8
                You can substitute other stock ( library is full of substitutes ) for the default stock, sometimes older activities look for the default stock to provide sounds and cabviews, substitutes for these are also available in the library.
                Cheers, Gerry
                "A mind is like a parachute. It doesn't work if it is not open." Frank Zappa
                It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.
                Forever, ridin' drag in railroad knowledge.
                Audi, Vide, Tace, Si Vis Vivere In Pace

                Comment


                  #9
                  jdgremsjr I have MSTS Bin Installed

                  Comment


                    #10
                    BIN is not the 1.4 update...

                    Have you tried this in ORTS?
                    If you like what you see here at Trainsim.com, be it the discussions and knowledge in the forums, items saved in our library or the ongoing development of our TSRE Fork, I hope you'll consider a paid membership to help support keeping the site operating.... Thanks!

                    Comment


                      #11
                      Originally posted by jdgremsjr View Post
                      and you better download the MSTS-Bin quickly because you never know when the downloads will quit working.
                      There's no need to rush off and go to UKTS for BIN -- we have it hosted here, and have hosted it since it came out....
                      If you like what you see here at Trainsim.com, be it the discussions and knowledge in the forums, items saved in our library or the ongoing development of our TSRE Fork, I hope you'll consider a paid membership to help support keeping the site operating.... Thanks!

                      Comment


                        #12
                        This problem is resolved, Cajon Pass and MSTS works properly

                        Comment


                          #13
                          And out of courtesy for all who helped you, what was the fix?

                          Sent from my SM-S911U using Tapatalk

                          If you like what you see here at Trainsim.com, be it the discussions and knowledge in the forums, items saved in our library or the ongoing development of our TSRE Fork, I hope you'll consider a paid membership to help support keeping the site operating.... Thanks!

                          Comment


                            #14
                            crstagg helped, he told me to download the sd40-2

                            Comment


                              #15
                              It now works

                              Comment

                              Working...
                              X