Announcement

Collapse
No announcement yet.

How do I make the NYC Niagara work in MSTS

Collapse
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • crstagg
    replied
    Never replying to help offered results in being ignored when asking for help later.

    Leave a comment:


  • crstagg
    replied
    If your answer was NO and NO, download and install this file UKTS_2910_2cSndSetV1-1.ZIP and the sounds will be installed so that no changes should be necessary for the Niagara loco.

    Leave a comment:


  • crstagg
    replied
    Sounds
    There are 2 Sound lines in an EMG file. One in the Wagon section and one in the Engine section.
    From the Niagara.eng file:
    Wagon (
    ...................(Lots of lines)
    Sound ( "..\\..\\Common.Sound\\2cyl_generic\\2c-60a-eng01.sms" )
    Engine (
    ...................(Lots of lines)
    Sound ( "..\\..\\Common.Sound\\2cyl_generic\\2c-60a-cab01.sms" )
    So, the creator of the Niagara has his ENG's sound aliased to sounds located in a sub folder of ...\Trainset\Common.Sound folder.
    Note that the one in the Wagon section has "eng" in the filename and the one in the Engine section has "cab" in the filename.

    The first step is to see if you already have a "2cyl_generic" folder in your Common.Sound. If you do, then verify that that folder has the SMS files. If the answer is yes and yes, then the sounds should work.

    If not, then you need to locate the sounds you want to use.

    Before I continue. What did you find? YES and YES? Yes and NO? Or NO and NO?

    Leave a comment:


  • crstagg
    replied
    Complicated question. Two things involved: the CabView and the Sounds. As Gerry explained both can be done two ways: sub-folders or alias.

    Let's work one at a time. First the CabView.
    Look in the ENG file and find the CabView line: CabView ( TAst.cvf )
    The "( TAst.cvf )" indicates that he used the sub-folder method for the CabView as there is only a filename and not an alias path and a filename. The "TA" in the filename leads me to believe that he used a CabView folder from a Train Artisian steam loco. (Including that with his upload would violate the TA terms of use.)

    So here is what you need to do:
    Locate a LOCO that you would like to use its Cab for the Niagara. Locate its folder in the Trainset folder. Open the ENG file and locate the CabView line. If it is in the format of CabView ( filename.cvf ) then you need to copy its CabView folder to your Niagara folder and then go back to the ENG file and copy the full CabView line and then open the Niagara ENG file and replace its CabView line with the line you copied.

    BUT what if the line looks like this: CabView ( ..\\..\\Common.Cab\\berkshire\\alias\\Berk.cvf )
    That is an Alias CabView.
    Since it is aliased for that Loco you can use the same alias for the Niagara. Simply copy the CabView line then use it to replace the CabView line in the Niagara.eng file.

    My next post will discuss the Sound.

    Leave a comment:


  • R. Steele
    replied
    Conventional MSTS folder setup is to have two common folders in the TRAINSET folder...Common.cab and Common.snd, If the cab and sound folders are not located in the locomotive folder they are most often aliased to one of the two Common folders --- cabs or sounds.

    For example: ..\\..\\Common.snd\\Alco\\S1_eng.sms ..\\..\\Common.cab\\Alco\\Alco_S1.cvf

    You will have to search the library for the correct sounds and cabview for the Alco S1.

    BLW_ZT has some very nice NYC Alco S1s with Alco sounds and cabviews. http://www.valleypass.com/Sales/Sales.htm
    Last edited by R. Steele; 11-20-2023, 11:54 AM.

    Leave a comment:


  • thescreecher
    started a topic How do I make the NYC Niagara work in MSTS

    How do I make the NYC Niagara work in MSTS

    The ALCO S1B Niagara on trainsim looks really cool to me, however, I cant figure out how to alias the cab and sounds to the locomotive. If I dont do anything, the locomotive wont run. The txt file says that you have to find another cab yourself because the values are stored on the computer of whoever made the model. I do not know how, and as a result, couldnt get the thing to run. Someone help me out here please? BTW, the filename for this loco is niagara.zip.
Working...
X