Announcement

Collapse
No announcement yet.

Can't zoom way out

Collapse
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can't zoom way out

    I've got BIN 1.8.052133 installed, and I find that I can't zoom way out when in the sim.

    Can someone give me some guidance? I tried a search, seems to me I remember reading about this, but I couldn't find anything.

    Thanks,
    Jeff

    Nothing is foolproof to a sufficiently-talented fool.

    #2
    Hi Jeff,

    Seems like I've heard somewhere in these fora that if any of the BIN features don't work then it is not installed.

    Acid test: Using the F5 HUD view. Multiple presses of F5 should cycle through through several different HUD views. MSTS has only two.

    regards,
    Last edited by Vince; 06-10-2017, 09:19 PM. Reason: spelling
    ............Vince ..............
    ...... Author NECv4 .......
    .... LIRR BUILD PHOTOS ....
    ...... Eschew Obsfucation ......

    On the The Statue of Liberty in New York Harbor there is a Tablet. On it is written:
    "Give me your tired, your poor, your huddled masses yearning to breathe free,
    the wretched refuse of your teeming shore, send these, the homeless, tempest-tossed to me,
    I lift my lamp beside the golden door!"

    Comment


      #3
      Vince,

      That's what I thought at first - it's not installed. I tried running the installer, which told me BIN was already installed, and closed itself out.

      Hence the post... but this morning after reading your post I tried again, and sure enough, BIN was not installed - ran the installer again, and this time it went through its process, and now I have it installed, and I can zoom way out.

      Good advice; if something doesn't work, it may not be installed/turned on.

      Thanks; the byline in my signature applies to me as well. :-)
      Jeff

      Nothing is foolproof to a sufficiently-talented fool.

      Comment

      Working...
      X