Announcement

Collapse
No announcement yet.

Who is...? Need Sound Help!!

Collapse
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    I think that the extra close bracket is a "red herring". If the number of streams is correct, and the brackets all match prior to the extra one, it will not be read.


    In the original sms file, the last two streams were mashed together because of missing close brackets. The Vigilance stream will be heard now as it is separated from the E chatter stream.
    Beer is not a matter of life or death, it is much more serious than that.

    Comment


      #32
      Hi Baldwin,
      Yes, mate, I think you're right! It all depends on what Frank comes back with this time

      Cheers,
      Ged

      Comment


        #33
        Well, that's a WRAP for that sound file! I bumped the 'Sound Detail Level' to 5 and VIOLA! Glorious SOUND! I am going to suggest to TMT to add that in their "notes" for reference. I thank you both for the help.

        Baldwin, with your permission I'd like to send them the revised cab file so they can fix their end.

        Ged, when your hand gets better, let me know and I will reach out to you for other sound help via PM!

        Regards,

        -Frank C.

        Comment


          #34
          Hi Frank,
          I'm pleased we've been able to fix it for you

          I'm getting better every day, typing with one/two fingers on one hand, so if you've got more Sound problems, just post them, mate. It'd be preferable in this Forum, rather than a PM, because nobody knows everything and a combined effort can give a better/faster result! Look at this example, where Baldwin found the 'embedded' Stream which I hadn't spotted!

          Cheers,
          Ged

          Comment


            #35
            Originally posted by fchrist16 View Post
            Baldwin, with your permission I'd like to send them the revised cab file so they can fix their end.


            Regards,

            -Frank C.
            That's fine with me. Sooner a fixed file than have others with the same problems.
            Beer is not a matter of life or death, it is much more serious than that.

            Comment


              #36
              Originally posted by slipperman View Post
              Hi Frank,
              I'm pleased we've been able to fix it for you

              I'm getting better every day, typing with one/two fingers on one hand, so if you've got more Sound problems, just post them, mate. It'd be preferable in this Forum, rather than a PM, because nobody knows everything and a combined effort can give a better/faster result! Look at this example, where Baldwin found the 'embedded' Stream which I hadn't spotted!

              Cheers,
              Ged
              Maybe we use this as the "semi-official" sound problem post for my stuff then.

              Regards,

              -Frank C.

              Comment


                #37
                Originally posted by baldwin View Post
                That's fine with me. Sooner a fixed file than have others with the same problems.
                Sending it off!

                Regards,

                -Frank C.

                Comment


                  #38
                  Originally posted by fchrist16 View Post
                  Sending it off!

                  Regards,

                  -Frank C.
                  Hey Frank, unfortunately I'm still having an issue. I was given your modified .SMS files; however I am having a persistent issue with the Amtrak SC44's.
                  My sound detail level is set to 5, MSTS BIN compatible sound is checked, volume at 100%.
                  The issue I have is the engine sound for Notch 3, and Notch 5 are silent, and do not work. I've got no idea why it's not working at all, but. Everything else works fine. Horn, bell, random sounds, notches 1, 2, 4, 6, 7, and 8.
                  And this is as well in ORTS

                  Comment


                    #39
                    Originally posted by Komachi View Post
                    Hey Frank, unfortunately I'm still having an issue. I was given your modified .SMS files; however I am having a persistent issue with the Amtrak SC44's.
                    My sound detail level is set to 5, MSTS BIN compatible sound is checked, volume at 100%.
                    The issue I have is the engine sound for Notch 3, and Notch 5 are silent, and do not work. I've got no idea why it's not working at all, but. Everything else works fine. Horn, bell, random sounds, notches 1, 2, 4, 6, 7, and 8.
                    And this is as well in ORTS
                    I will say this, Notch 3 & 5 does seem to be "quiet" now. I'm hardly ever in those notches with the chargers, so...

                    Regards,

                    -Frank C.

                    Comment


                      #40
                      Well, guess I'm gonna see what I can do to make a new sms and overall sound set. After reviewing some videos of the real SC44, this sound set is NOT accurate at all. As very much notable here: https://www.youtube.com/watch?v=y2dns4OyHAY

                      Comment


                        #41
                        Do also realize there is a B.A.R.T. train that takes off about the same time, so you have the WHINE of their train. The BELL is about the only realistic thing probably!

                        Regards,

                        -Frank C.

                        Comment


                          #42
                          Originally posted by fchrist16 View Post
                          Do also realize there is a B.A.R.T. train that takes off about the same time, so you have the WHINE of their train. The BELL is about the only realistic thing probably!

                          Regards,

                          -Frank C.
                          Oh indeed! I was just noting that video as one example. There's vids of the SC44s all over YT, and they seem to have more of a quiet turbo sound to them, rather than the chugging raw motor that's with the current sound set.

                          Comment


                            #43
                            I would tend to agree. They are quieter in person but can really get loud after a bit.

                            Regards,

                            -Frank C.

                            Comment

                            Working...
                            X