Announcement

Collapse
No announcement yet.

Alameda Belt Line V2 Activities

Collapse
This topic is closed.
X
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Alameda Belt Line V2 Activities

    I downloaded the ABL V2 along with the 39 rolling stock files it required to run the activities and loaded everything per the instructions given. I am able to launch the route in Train Sim and operate in explore mode. However when I attempt to run any of the activities I get dropped out of Train Sim with an error message such as "Error reading train database file...Trains\Trainset\CSX507851\CSX507851.wag." And this is the same for all of the activities in this route but with different wag files. It seems like it is not finding any of the rolling stock that I downloaded but they are all listed in my trains\trainset folder.
    I ran the route through Route Riter's activity checker and it generated a list of missing wag files, which seems to be most if not all of the downloaded files. I also ran through the six steps in order to fix any naming issues.
    I am missing something but I can't determine what it it. Any help would be appreciated. I am using XP SP2.

    Paul

    #2
    If the files are set to read only MSTS or RouteRiter won't see them.
    sigpicJust say NO to Fictional Railroad Foaming...

    Comment


      #3
      Hi Paul,

      I have the csx507851, so I suggest you are missing something somewhere.
      You do have Bin installed?

      Both MSTS and Route Riter can run with read only files, you only get into trouble when you try to edit them.

      Cheers
      Derek

      Comment


        #4
        Hi Paul,

        Just a guess but you might want to have a look at the folder for this unit in the Trainset folder and see if there is a second folder of the same name in the CSX507851 folder... if so you'll need to move the double folder out of the Trainset folder, copy the inner folder and paste it in the Trainset folder, then delete the one you moved out of the Trainset folder.

        Paul :-)

        Comment


          #5
          I did not see a second folder...what I have is a folder called 61fbox, which I downloaded from Train Sim, in the left hand column of trainset with a number of other folders, one of them being CSX507851, within that folder. Should I separate these folders out of 61fbox? I do have Bin installed.

          Comment


            #6
            Originally posted by pushbrace View Post
            I did not see a second folder...what I have is a folder called 61fbox, which I downloaded from Train Sim, in the left hand column of trainset with a number of other folders, one of them being CSX507851, within that folder. Should I separate these folders out of 61fbox? I do have Bin installed.
            Yes you will need to separate them. All the individual folders, that are contained in the 61fbox folder, need to be placed into the TRAINSET folder.

            Jim

            Comment


              #7
              Thanks everyone for their input. I now have all the folder issues straightened out, have downloaded some missing files, and ran the route through RR. It did not come up with any issues other than the snow. However one issue remains. Ok in explore mode but when I attempt to run any of the activities I get an error saying "no extended shape for WVO_oil1.s ?? I thought this was an Ohio Rail file. I do have this file in trainset. Any help would be appreciated.
              Last edited by pushbrace; 06-01-2011, 03:35 PM.

              Comment

              Working...
              X