No announcement yet.

" Diesel Engine not working"

This topic is closed.
First Prev Next Last
  • Filter
  • Time
  • Show
Clear All
new posts

    " Diesel Engine not working"

    Hi,..i was wondering does anyone have this issue with OR_v8,...after loading getting ready to start engine moving, my 'w' ( forward ) on my keyboard and to my suprise i get 'error' box (it dosen't matter if i am in the cab or outside the cab,i still get the error!),..and have to exit game! I don't have this problem with OR_v7,..any ideas would be a great help. Thanks! in advance.

    NOTE: more information PC SPECS; PC- SPECS Pentium(R)Dual-Core E6600 @ 3.06GHz 3.07 GHz
    OS-Windows 7 64Bit
    MEMORY: 4.00 GB
    Graphic Card Radeon HD 5450 1GB 1080p (FULL HD)

    ENGINE .ZIP FILE Attached

    Tim -
    Last edited by TXX; 10-02-2012, 11:00 PM. Reason: Left out needed information

    What engine are you having trouble with? All of them? I have seen evidence that OR will not excuse some errors that MSTS overlooks, causing the locomotives or rolling stock to crash the game. By letting us know the exact file that causes you problems, maybe someone with experience can look it over for obvious issues.

    Also, a word of warning....posting more than one thread about the same topic within a day of each other will likely get you some very unhelpful, gruff responses from some people here. Forgive me for sounding gruff myself, but if you want help please exercise a bit of patience. Many of us here are interested in helping you correct your problems for the advancement of the community knowledge base, but you must be patient and wait for a response.

    Again, be specific about the exact consist that is causing you trouble. Without this information, I have no idea where to start looking for a problem. If possible, please include a zipped file of the .eng file for the community to review. Collectively, we may get it fixed!

    Also, PC specs can be helpful as well.



      Hi,...sorry for the impatience,...i'll get the info together then edit the post with the new info,..Thanks.



        Name of file and where you downloaded it from is essential to streamline the process, with that info anyone can download the same file and test it.

        1. Does the default GP38 or Dash 9 have the same problem?
        2. If it's one engine or a series of engines that you downloaded, have you tested to see if they work in MSTS?

        Before reporting problems with Open Rails (which is still very much in development and beta, meaning not finished) people should always test route, activity, and trainsets in MSTS to see if the problems are in the addon itself rather than a problem specific to Open Rails.

        Example, Hank Sundermeyer's lighted switchstands work perfectly in MSTS, throw the switch and the target rotates 90 degrees to show the switch direction. In Open Rails (any version so far) the switchstands do not animate at all. Conclusion - problem with Open Rails (due to signals subroutine being not quite finished yet).

        PO&N version 8, in the Port Ogden area, the switch levers and points do not animate at all. Test in MSTS, the same switches are faulty in that area. Conclusion - not a problem with Open Rails, it's a problem in the route itself.


          Hi,..all of my engines 25+ work in MSTS ( From SLI,TIGER,MSTS Library,.ect ) never had a problem with msts...and most work with ORv7,...but not ORv8!.i think one of the revisions was to correct the shape of the dials in the cab,...( for wide-screen monitors) they are corrected but the cab is very large now!....maybe that's the problem. any ideas? Thanks!



            Hmmm, other than mobo and chipset, your computer specs are about the same as mine. Have you tried adjusting the options and eye-candy in open rails to see if that has any effect? I have seen posts of odd things happening with OR v0.8.0 that do not happen on my system. Unfortunately, with the information you have provided, I still don't see a root to any problems. Maybe re-download the OR software, delete the old OR folders, and try again? That sounds a little too basic but it is all I have for now.

            As for attaching a .zip file, you must do this using the "Go Advanced" reply feature. This will bring up a reply page that has advanced features, including "Manage Attachments." By bringing up this popup, you can upload files to the popup manager, then drag them down into the bottom box to be included with your post. Regretfully, it sounds like the .eng files are not the problem because you have trouble with all of them.

            Do you do any hacking or modification to your MSTS files (.eng, .wag, camconfig, GUI, etc.)??? I modify most everything that is in my MSTS folders, but I don't have the problems you are having.

            A thought that I just had is that signals may be the problem. What route(s) are you using? OR bases signal logic from the direction of the reverser. Can you pull up the F4 window before putting the locomotive in Forward or Reverse without the game crashing? If the F4 window does not show any signals in the HUD, but crashes when they appear, we may have one angle of the problem to begin to look at.



              Hi,..Tyler...i think it's fixed!!! i created a new player 'path' out on the main,..before my player 'path' was inside the yard, between two switches,..i've tried a few of my engines that would crash the sim,..and i can drive them now!!..( maybe being to close to unconnected switches in the yard was the problem,..the yard is not complete yet.) as for now i'm good to go! Thanks for the input / help.

              Tim :-)
              Last edited by TXX; 10-03-2012, 01:31 PM. Reason: mispelled words