Announcement

Collapse
No announcement yet.

Issues with include physics files - NAVs 645E sound

Collapse
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Issues with include physics files - NAVs 645E sound

    Pretty much what it says on the tin. I insert the include line into the .eng file as stated (near the bottom) and OR will crash. I remove the include file and OR will boot up normally. Any idea what's happening here? I have tried inserting the include line in the normal .eng file as well as the .eng file in the OR folder.

    #2
    Are you using Gerry storeys physics in the OR eng file? If you use the navs statements in the main loco file the data conflicts with Gerry’s stuff and it usually causes it to crash.

    Comment


      #3
      This was discussed here:

      I hate being this guy. I have looked this over a dozen times since yesterday morning and thought I had it installed correctly. I can get the sounds working fine, but when I add the physics/include statement into the .eng file, MG barfs. Is this the correct path for these entries?: C:\AAA MSTS Main Directory New\TRAINS\TRAINSET\N

      Comment


        #4
        Originally posted by Unoriginal View Post
        Are you using Gerry storeys physics in the OR eng file? If you use the navs statements in the main loco file the data conflicts with Gerry’s stuff and it usually causes it to crash.
        Yes most likely. I think Tyler Bundy's locos have OR engine blocks defined in their .eng files. Would I just need to replace the lines controlling the RPM schedule in the original engine block with the information in the NAV files?

        Comment


          #5
          Correct. Make sure to change the IdleRPM and MaxRPM values to 5 and 1000, just like the include files in the original package. Then copy values from the ThrottleRPMTab to Tyler's OR block. I also recommend copying the exhaust colour and rate parameters.
          sigpic

          Comment

          Working...
          X