Announcement

Collapse
No announcement yet.

Downloaded BLW Engines Not Showing in OR.

Collapse
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Downloaded BLW Engines Not Showing in OR.

    I purchased the BLW GP35 East Package. It Installed and Shows Up in TSRE But the Engines Aren't Showing Up In OR. What am I Doing Wrong?
    DaveK

    #2
    Most of my BLW purchases had consists with the install, so perhaps they're just not in a directory that ORTS sees?
    If you like what you see here at Trainsim.com, be it the discussions and knowledge in the forums, items saved in our library or the ongoing development of our TSRE Fork, I hope you'll consider a paid membership to help support keeping the site operating.... Thanks!

    Comment


      #3
      Are the BLW engines and their consists installed in the same " trains " directory as the ones that do show up in your Orts in the " Contents " in options for the various routes ?

      Just Askin'

      Comment


        #4
        TSRE sees the engines and lets you create consists for OR.
        OR doesn't see the engines it'll only see consists.
        Have you created any consists for the new engines?

        Randy

        Comment


          #5
          Yes they are in the Same Directory. They do Show up in the Engine List and in the Activity. However the Only Thing that Show is the Nose and Front of the Locomotive. No Cab!
          DaveK

          Comment


            #6
            Randy,
            I Deleted the Original Locomotives in the Consist. Then I Placed the Newer Units in the Consist. However When I Click Save and Recheck the Consist the Replacement Units are Gone!
            DaveK

            Comment


              #7
              Originally posted by dkingsburg View Post
              However the Only Thing that Show is the Nose and Front of the Locomotive. No Cab!
              Do you see the engine in external views? Or is this just from cabview, as it sounds like a missing cabview file then.
              A screen shot would be helpful to understand what you are seeing or not..
              Owner and CEO of Hart Rail Lines & Hart Commuter Railways, and Hart Rail Cars.
              It's my Train Sim world so I run HART RL anywhere I want.

              Comment


                #8
                So, what does your OR log have to say about these missing engines?
                Beer is not a matter of life or death, it is much more serious than that.

                Comment


                  #9
                  The Engine Shows Up in #2 View. It's a BLW Download. But there's no Inside Cab View. Just the lo-Hood and handrails.
                  DaveK

                  Comment


                    #10
                    You don't have a cabview installed.

                    Randy

                    Comment


                      #11
                      BLW products come with an installer which installs the cab and sounds at the same time that it installs the locomotives. The cab goes into Common.Cab\BLW_Cab
                      If you move that folder, or if you delete it, then you won't have a cab view. But you'll probably still see the handrails and the hood....

                      Comment


                        #12
                        That's What Happened. Both BLW Cab & Sound Files we're Buried in the Folders with Other Files. When I Moved them to the Main File I Got Everything Back. Now The Cab View & Sounds are Working Properly.
                        Thankyou,
                        DaveK

                        Comment

                        Working...
                        X