Announcement

Collapse
No announcement yet.

log file

Collapse
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

    log file

    where is the log file located?
    thanks
    John

    #2
    Your desktop, openrailslog.txt

    Comment


      #3
      sorry but there is nothing on my desktop like that, only the icon for starting openrails. The reason I'm looking for the log is to send it here because the open rails start page opens but is mostly blank. I'm going to uninstall and then reinstall on a different drive to see if that helps.
      Thanks
      John

      Comment


        #4
        Has to be there, even if you delete the log, it will auto-generate next time you run OR. The only way it could be elsewhere, would be if you changed the OR registry entries -- added one for the log and placed it somewhere else besides the desktop. My Monogame log appears on the desktop, all other logs go to C\ORTS\LogFile
        Cheers, Gerry
        "A mind is like a parachute. It doesn't work if it is not open." Frank Zappa
        It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.
        Forever, ridin' drag in railroad knowledge.
        Audi, Vide, Tace, Si Vis Vivere In Pace

        Comment


          #5
          Originally posted by bigjohn View Post
          sorry but there is nothing on my desktop like that, only the icon for starting openrails. The reason I'm looking for the log is to send it here because the open rails start page opens but is mostly blank. I'm going to uninstall and then reinstall on a different drive to see if that helps.
          Thanks
          John
          When you say "Start page" do you mean Menu?

          Log is only created when you run OR not when you open the menu. Have you run it since installing?
          Charles

          Comment


            #6
            Ok, I installed Openrails in C drive programs files (x86), when you double-click the icon on the desktop the Open Rails menu shows up as a blank page with only a route in the upper right coner and nothing else.
            you can't run a route if nothing is there to run so no log . I don't know the difference between the start page and the menu, just what opens after double-clicking the icon on the desktop.

            Comment


              #7
              A picture is worth a 1000 words. This is what it should look like. What does yours look like?

              Click image for larger version

Name:	image.png
Views:	510
Size:	59.0 KB
ID:	2306543
              Charles

              Comment


                #8
                Click image for larger version

Name:	image.png
Views:	417
Size:	191.9 KB
ID:	2306611​I don't know if this screenshot worked but here it is

                Comment


                  #9
                  stupid computer or operator

                  Comment


                    #10
                    You need to look at your installations.

                    Go to Options.... Content and screenshot that if you can.

                    The directory showing looks like it might be a route directory, and not the "Content" directory which contains Routes and Global.

                    Here's mine:

                    Click image for larger version  Name:	ortscontent.jpg Views:	0 Size:	98.8 KB ID:	2306655
                    If you like what you see here at Trainsim.com, be it the discussions and knowledge in the forums, items saved in our library or the ongoing development of our TSRE Fork, I hope you'll consider a paid membership to help support keeping the site operating.... Thanks!

                    Comment


                      #11
                      well guys I found the problem 3 of my drives had open rails fragments and a full version, as Eric had said. Thanks
                      Open Rails runs MSTS outstanding but no ORTS, yet I'm going to try the add button to locate it as in the above picture.
                      stupid operator
                      bigjohn

                      Comment


                        #12
                        Originally posted by bigjohn View Post
                        I found the problem 3 of my drives had open rails fragments and a full version,
                        John do a careful cleanup --- there could be other problems

                        Because many of us ( myself included ) run multiple versions of OR --- encountering no problems. I have installed and run the following....the current stable version of OR 1.5 --- two or three versions of Monogame --- couple of Unstable or Testing version.
                        Last edited by R. Steele; 06-26-2024, 08:03 PM.
                        Cheers, Gerry
                        "A mind is like a parachute. It doesn't work if it is not open." Frank Zappa
                        It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.
                        Forever, ridin' drag in railroad knowledge.
                        Audi, Vide, Tace, Si Vis Vivere In Pace

                        Comment


                          #13
                          R.Steele; in the content manager ( root) it only shows 1 MSTS ( package ), Then how do you get this to show ORTS?
                          I went to install another version on a separate drive but it went so fast it was installed right back to the C drive.

                          Comment


                            #14
                            Originally posted by bigjohn View Post
                            ............, Then how do you get this to show ORTS?
                            .................
                            John,
                            The list on the "Contents" tab is ONLY a list of Root folders that contain the folder structure that ORTS needs. That is root folders with Subfolders of Global, Sound, Trains, and Routes. This is the same folder structure that you find in C:\1MSTS after following the Steam4Me procedures of installing MSTS.

                            Installing ORTS does not create this folder structure and one should NEVER create this in the folder where ORTS application is installed as it can get deleted when ORTS updates.

                            ORTS is not like MSTS in that MSTS places Train.exe file in the root folder (C:\1MSTS) and/or any other folder where MSTS is Installed.

                            For content (Routes and Trains) made specially for ORTS you need to create a NEW folder that has sub folders Global, Sound, Routes and Trains. Then add the ORTS Content to the correct locations. This NEW folder can be named anything you want. Again it is this folder that should be added list on the "Contents" tab.
                            Charles

                            Comment


                              #15
                              I'm having trouble understanding why you are having the problems installing OR --- so when you solve those problems, you use the options tab on the front panel and then go to the "Content" tab and use add to browse to the folders Charles explained about in Post#14. Read his post, please.

                              Click image for larger version

Name:	OR_options.jpg
Views:	515
Size:	162.5 KB
ID:	2306692
                              Cheers, Gerry
                              "A mind is like a parachute. It doesn't work if it is not open." Frank Zappa
                              It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.
                              Forever, ridin' drag in railroad knowledge.
                              Audi, Vide, Tace, Si Vis Vivere In Pace

                              Comment

                              Working...
                              X