Announcement

Collapse
No announcement yet.

CRKB_FJG Route

Collapse
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • charland
    replied
    Look in the Activities folder for the "Fix It" folder.

    Paul :-)

    Leave a comment:


  • DimPoint
    replied
    Originally posted by brama View Post

    Did you install the files from the Fix-Its folder? Judging from your comment on exhaust, probably not. If not, than your MaxPower line in the .ENG files probably still lists the power in kN (eg. 1680kN) Change this to kW (eg. 1680kW) and you're good to go. This was a problem with various .ENG files of locomotives uploaded here in the past.

    Oh, or install Paul's revised .ENG files. Much faster and fixes the smoke problem 😁
    Where, as in under what name is Paul's fix file listed under?

    Leave a comment:


  • brama
    replied
    Originally posted by DimPoint View Post
    I am placing this here as the U series also relates to this route.
    I have a question in regards to the U23 and U25B, the problem exists in any route, every time I use it it does not move much. At throttle 2 it only goes to like 0.1 MPH and at throttle 8 it only goes to like 3 mph before the exhaust smoke causes frame rate to crash. Other trains run normally.
    Did you install the files from the Fix-Its folder? Judging from your comment on exhaust, probably not. If not, than your MaxPower line in the .ENG files probably still lists the power in kN (eg. 1680kN) Change this to kW (eg. 1680kW) and you're good to go. This was a problem with various .ENG files of locomotives uploaded here in the past.

    Oh, or install Paul's revised .ENG files. Much faster and fixes the smoke problem 😁

    Leave a comment:


  • charland
    replied
    My thoughts on the original ACN route are that it was based in the 1940 using steam, an NYC 0-8-0 was the power for all the switching up the hill and along the mainline. Operations were different and there were more industries served then on the CRKB_FJG route just posted. Same with the original version of the FJ&G for that matter.

    Paul :-)

    Leave a comment:


  • derekmorton
    replied
    Post a log file after you try and run the loco.

    Leave a comment:


  • DimPoint
    replied
    I am placing this here as the U series also relates to this route.
    I have a question in regards to the U23 and U25B, the problem exists in any route, every time I use it it does not move much. At throttle 2 it only goes to like 0.1 MPH and at throttle 8 it only goes to like 3 mph before the exhaust smoke causes frame rate to crash. Other trains run normally.

    Leave a comment:


  • DimPoint
    replied
    eric If I am guessing the "Holding category" is almost the same thing as what was previously removal candidates, we should move the New York Central ACN route to the holding category? The ACN route is basically the Kellog Route and Some of the Amsterdam stuff. This route has that and plus more.

    Leave a comment:


  • charland
    replied
    Hi Derek,

    You should only find two errors that Open Rails reports in anything using the GP-30?35 sound and anything using the sound for the SWs/RS-3ms. The error dates back to the beginning of Open Rails and the problem is OR reports a missing sound at line such and such but when you go to the line it's one of a set of four brackets. I've removed a bracket, I've added a bracket, and the results was the sim wouldn't open the activity. So, not much I can do with either.

    Paul :-)

    Leave a comment:


  • derekmorton
    replied
    Hi Paul,

    I have all files checked with ActMan now, moving on to Sound and cabview files now.

    Leave a comment:


  • charland
    replied
    Boggles the mind how you can copy a folder, paste it somewhere, and have files missing from it... Bill Gates must be having a laugh!

    Here's the file Bob, I'll keep track of all these missing files and make a Fix File for the library in a few days, thanks everyone.

    Paul :-)

    Attached Files

    Leave a comment:


  • southern455
    replied
    Hello Paul,
    Thank you for another beautiful route! In addition to the missing service file already mentioned above, I also am missing FJG_29NOV77.srv.
    Thanks,
    Bob Groh

    Leave a comment:


  • RobGuru
    replied
    CR 6902

    Leave a comment:


  • charland
    replied
    Here's the PATH file for the CR_VD-7_20NOV77 activity. Same as before, it's in the route but not the zip, strange.



    Paul :-)
    Attached Files

    Leave a comment:


  • charland
    replied
    All FJ&G activities use the same path so there would only be the one FJG_21NOV77 path for them.

    My copy of the reassembled route does have the missing CR_VD-7_20NOV77 path, I'll zip it op and transfer it to this laptop ... but breakfast first!

    Paul :-)

    Leave a comment:


  • derekmorton
    replied
    The fjg_29nov77.srv is missing as well, maybe path as well.

    The cr_vd-7_20nov77 path is also missing.

    Leave a comment:

Working...
X