Announcement

Collapse
No announcement yet.

Any Route, Any Railroad, Any Era - 2021

Collapse
This topic is closed.
X
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Kist
    replied
    Hey folks, first of all I'm going to share 2 photos. The first was made on OR 1.3 version and the second was made after updating to 1.4 version.


    Open Rails 1.3 version




    Open Rails 1.4 version



    The skydome was the same in both, but how you can see the textures are really bad now on 1.4 version, and another thing I noticed, at stations when I press F6 there are no information about the name of the place. If someone could help how to figure out this, thanks in advance

    Leave a comment:


  • wooohooo
    replied
    UP ZLCBR speeding through Glendale.

    Leave a comment:


  • CSRX
    replied
    Early morning grain, that will pick up a five pack of helpers at Helena Jct for the trip up and over Mullan Pass.

    Leave a comment:


  • CSRX
    replied
    Train CN A41651 heading east on the Ruel Sub.

    Leave a comment:


  • ak3221
    replied
    Thanks guys. I went into the sig file and change the radius to 0.112 and that seemed to fix it.

    Leave a comment:


  • CSRX
    replied
    Originally posted by ebnertra000 View Post
    Not unless the files are exactly the same, except for changes to light radius and textures.

    Basically you change out the texture referenced at the top of the sigcfg file, and then replace the Radius ( x.x ) line in each offending signal type to something at or about 0.1 (assuming an 8-3/8" lenses). All of this is done in the sigcfg file. Leave sigscr alone
    Thanks! I'll give this a tinker once I get the chance to do so!

    Leave a comment:


  • ebnertra000
    replied
    Originally posted by CSRX View Post
    So basically copy and paste over the files? I've had this issue with two routes and I couldn't figure out why..
    Not unless the files are exactly the same, except for changes to light radius and textures.

    Basically you change out the texture referenced at the top of the sigcfg file, and then replace the Radius ( x.x ) line in each offending signal type to something at or about 0.1 (assuming an 8-3/8" lenses). All of this is done in the sigcfg file. Leave sigscr alone

    Leave a comment:


  • CSRX
    replied
    Originally posted by ebnertra000 View Post
    It actually looks like an old SigView-style texture without glow on, instead of OR light glow. It's a relatively simple fix, but I can do it if need be
    So basically copy and paste over the files? I've had this issue with two routes and I couldn't figure out why..

    Leave a comment:


  • ebnertra000
    replied
    It actually looks like an old SigView-style texture without glow on, instead of OR light glow. It's a relatively simple fix, but I can do it if need be

    Leave a comment:


  • ak3221
    replied
    It’s only on some of them. I fixed it once but forgot what I did. I’ll check that and see if it fixes it. Thank you.

    Leave a comment:


  • qballbandit
    replied
    Real nice, Aaron. Hey, your signals are giant sized - you have the signal light glow option ticked in the experimental tab?

    Leave a comment:


  • ak3221
    replied
    Thanks guys. I finally made it to Bellingham.












    Leave a comment:


  • SD9043MAC
    replied
    Retro IC SD70's on the GM&O.





    Leave a comment:


  • CSRX
    replied
    Originally posted by cfriedri View Post
    Good thing you have some helpers to pump on that one
    Starting at Helena Jct with the power spliced in the middle already wasn't bad, waiting after setting off the helpers in Elliston was a bit painful, especially a brutally cold morning.

    Leave a comment:


  • cfriedri
    replied
    Originally posted by CSRX View Post
    BNSF S-STPTAC train with a little over just about 10k tons, and 11k feet.
    Good thing you have some helpers to pump on that one

    Leave a comment:

Working...
X