Announcement

Collapse
No announcement yet.

Any Route, Any Train, Anytime! - 2023 Edition

Collapse
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • oper190
    replied
    Hitch'n a ride in a box car.

    Click image for larger version  Name:	Open Rails 2023-02-24 06-14-07.jpg Views:	0 Size:	133.9 KB ID:	2291832
    '5' view from my hobo box car. ( on the ADFRR ). The hoppers are also my own design.

    Leave a comment:


  • oper190
    replied
    Running a coal load on the D&H - ( these were taken running on my old system )
    Click image for larger version

Name:	Open Rails 2020-08-22 03-22-14s.jpg
Views:	290
Size:	127.0 KB
ID:	2291827

    Click image for larger version

Name:	Open Rails 2020-08-23 05-38-35s.jpg
Views:	131
Size:	131.6 KB
ID:	2291828 Coming to the end of the run.

    Leave a comment:


  • CSRX
    replied
    Yep, those look like the DW model. I have them, I even did a repaint that Scott approved and put up on his site as a bonus, but now I can't even get on there to download my own repaint. Haha. Oh well. They were some of the best models and textures to date that he had produced as well as the SP set.

    Leave a comment:


  • trainlover2923
    replied
    If I had to guess that looks like a DW model. Good luck trying to get that

    Leave a comment:


  • wwhall
    replied
    ^From where did those "whaleback" UP ET44's come? Thanks.

    Leave a comment:


  • SantaFe801
    replied
    ET45AH leader.







    Leave a comment:


  • eric
    replied
    We don't block VPNs, but its possible Imagur is preventing deep linking to images.

    Its easier than ever to attach directly to a post. If there are issues with the attachment size limits, PM me and I can modify them.

    Leave a comment:


  • oper190
    replied
    Click image for larger version

Name:	Open Rails 2021-12-25 09-47-17s.jpg
Views:	975
Size:	125.8 KB
ID:	2291788 MOW work on Marias3.1 - An old Hart RL F7 keeping the rail open during a snow storm.
    The plow is a freight amination added to the engine. The tanker is a de-icer sprayer with three nozzle sets, one pointed inside the rail, one on the rail, and other on the outside of the rails. The hopper is a sand spreader, shrouded to keep the sand on and within the rails. The box car carries snow removal equipment, and the caboose carries a line crew.

    Leave a comment:


  • frliss
    replied
    Everything looks great with Edge.

    Fred

    Leave a comment:


  • jasonjedi1
    replied
    Originally posted by wwhall View Post
    Just a technical note. For some reason, a lot of screenshots posted here are not showing up in either of my browsers (Chrome or Firefox). No "placeholder," no nothing. Is anyone else having this issue? I seen almost none of jasonjedi1's or Shwan K.'s screenshots. I've checked security settings, etc. and can find no reason for this.
    I use imgur for all my shots since I don't pay for a upgraded account. I'm not gonna waste their space on my screenshots.

    Leave a comment:


  • wwhall
    replied
    Originally posted by rdayt View Post
    I see all of your stuff using Firefox.

    Randy
    I don't see your screenshots, either--not in Chrome, Firefox, or Edge. I do believe that I found the problem. I use a VPN, and, for whatever reason, it will block some images. I suspect that this is something that the website administrators will have to look into. Nearly everyone is using a VPN of some type now, so if the Tsim website is blocking something because of a VPN, it's going to be a big issue.
    Last edited by wwhall; 12-14-2023, 12:37 PM.

    Leave a comment:


  • rdayt
    replied
    I see all of your stuff using Firefox.

    Randy

    Leave a comment:


  • CSRX
    replied
    Originally posted by wwhall View Post
    Just a technical note. For some reason, a lot of screenshots posted here are not showing up in either of my browsers (Chrome or Firefox). No "placeholder," no nothing. Is anyone else having this issue? I seen almost none of jasonjedi1's or Shwan K.'s screenshots. I've checked security settings, etc. and can find no reason for this.
    Chances are, the screenshots I know I uploaded to imgur, sometimes are high in the MB's, so they show gray on imgur and I post the link thinking it will work anyways.

    So it's good to know, that they aren't actually showing on the other end of it and show just for me. I'll take a look into seeing what I can do to change this.

    This explains why I don't usually get responses from anyone here. Haha.

    Leave a comment:


  • wwhall
    replied
    Just a technical note. For some reason, a lot of screenshots posted here are not showing up in either of my browsers (Chrome or Firefox). No "placeholder," no nothing. Is anyone else having this issue? I seen almost none of jasonjedi1's or Shwan K.'s screenshots. I've checked security settings, etc. and can find no reason for this.

    Leave a comment:


  • jasonjedi1
    replied
    More fictional stuff.









    Leave a comment:

Working...
X