Announcement

Collapse
No announcement yet.

TSRE5 Consist Editor not Loading Properly

Collapse
Only viewable if you're a logged in user
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by brandond100 View Post
    Thanks for the advice. I changed the resolution and now I am able to load the route. I have created and saved consists using TRSE5 ,but unable to view them in open rails.
    You tell us a little information then, something that sounds like a question, but you never tell us enough information to answer. Thus we have to ask more questions.

    What kind of consists? What are you doing to try to view the consists? How many MSTS/OR installs do you have? Are you trying to view the consists in the same install that you created the consist in?

    3 Types of consists:
    Only wagons/carriages - can only be "seen in OR" if used/placed on a siding in an activity.
    Engines w/o a cabview plus wagons and carriages - can only be "seen in OR" if used as an AI in an activity or placed on a siding in an activity.
    Engines with a cabview plus wagons/carriages - can be seen when selected in the explore route mode or as the Player in an activity.
    Charles

    Comment


      #17
      How are you trying to 'view' them in OR?

      Comment


        #18
        Hello, I am having an issue with the TSRE5 Consist Editor. It opens to the input screen, but when "Load" at the bottom is clicked it does nothing, then says "Not Working" and eventually closes. I have Version 0.7.002 from the Koenig Site.
        It was working fine before I had to do a purge on my desktop, now only the Route Editor portion works properly. There is certainly something amiss, with the one portion working and the other not.​

        Comment


          #19
          Maybe your purge broke a target path for the TSRE Con editor shortcut or bat file, did you check that it points to the correct location?
          Cheers, Gerry
          It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.
          Forever, ridin' drag in railroad knowledge.
          Audi, Vide, Tace, Si Vis Vivere In Pace

          Comment


            #20
            As 7.012 is the latest version, I would recommend an uninstall and reinstall the latest version.

            Comment


              #21
              I don't know but my tsre5 is crashing it's saying APPCRAH

              Comment


                #22
                Originally posted by AyushAaaa View Post
                I don't know but my tsre5 is crashing it's saying APPCRAH
                APPCRAH = Application Crashed
                Open the folder containing TSRE and locate the file log.txt and page to the end of the file to find the name of the file last read or attempted to read to locate the problem.
                Charles

                Comment

                Working...
                X