Announcement

Collapse
No announcement yet.

TSRE5 Consist Editor not Loading Properly

Collapse
Only viewable if you're a logged in user
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • crstagg
    replied
    Originally posted by AyushAaaa View Post
    I don't know but my tsre5 is crashing it's saying APPCRAH
    APPCRAH = Application Crashed
    Open the folder containing TSRE and locate the file log.txt and page to the end of the file to find the name of the file last read or attempted to read to locate the problem.

    Leave a comment:


  • AyushAaaa
    replied
    I don't know but my tsre5 is crashing it's saying APPCRAH

    Leave a comment:


  • derekmorton
    replied
    As 7.012 is the latest version, I would recommend an uninstall and reinstall the latest version.

    Leave a comment:


  • R. Steele
    replied
    Maybe your purge broke a target path for the TSRE Con editor shortcut or bat file, did you check that it points to the correct location?

    Leave a comment:


  • python code
    replied
    Hello, I am having an issue with the TSRE5 Consist Editor. It opens to the input screen, but when "Load" at the bottom is clicked it does nothing, then says "Not Working" and eventually closes. I have Version 0.7.002 from the Koenig Site.
    It was working fine before I had to do a purge on my desktop, now only the Route Editor portion works properly. There is certainly something amiss, with the one portion working and the other not.​

    Leave a comment:


  • derekmorton
    replied
    How are you trying to 'view' them in OR?

    Leave a comment:


  • crstagg
    replied
    Originally posted by brandond100 View Post
    Thanks for the advice. I changed the resolution and now I am able to load the route. I have created and saved consists using TRSE5 ,but unable to view them in open rails.
    You tell us a little information then, something that sounds like a question, but you never tell us enough information to answer. Thus we have to ask more questions.

    What kind of consists? What are you doing to try to view the consists? How many MSTS/OR installs do you have? Are you trying to view the consists in the same install that you created the consist in?

    3 Types of consists:
    Only wagons/carriages - can only be "seen in OR" if used/placed on a siding in an activity.
    Engines w/o a cabview plus wagons and carriages - can only be "seen in OR" if used as an AI in an activity or placed on a siding in an activity.
    Engines with a cabview plus wagons/carriages - can be seen when selected in the explore route mode or as the Player in an activity.

    Leave a comment:


  • brandond100
    replied
    Thanks for the advice. I changed the resolution and now I am able to load the route. I have created and saved consists using TRSE5 ,but unable to view them in open rails.

    Leave a comment:


  • brandond100
    replied
    The screen is just black at the bottom. I have a screenshot too, but I have no idea how to share it here. I have tried using the latest version of TSRE5 as well as some older version too, but same issue persists.

    Leave a comment:


  • slipperman
    replied
    Hi brandond100,
    if you've got the 'root' folder displayed in green, look towards the bottom of the screen.

    There you should see a line "Consists:" showing the number of consists found and, below it, a line "Rolling Stock:" showing the number of stock folders (dirs). Below that should be a long green bar with "Load" at its centre and a short red bar with "Exit" at its centre.

    Maybe if you've got the screen resolution set to some 'odd' value, you may not see the bottom of the display, in which case, you'll need to scroll up! If that's not the case, exactly what do you see as the bottom 3 lines of the screen? Also, which version of TSRE are you using (it's shown at the very top left of the screen)?

    Cheers,
    Ged

    Leave a comment:


  • brandond100
    replied
    My train folder has consists and trainset. I am getting a very weird error as the entire bottom portion of TSRE5 is black and there is no option to load or exit.

    Leave a comment:


  • crstagg
    replied
    Originally posted by brandond100 View Post
    The selected folder is displayed in green. I have no options like load or exit showing at the bottom.
    Cannot help you then. Experimenting I have found that if the selected folder has a Trains sub-folder then it displayed in green and there was a LOAD button. But when the selected folder did not have a Trains sub-folder then the folder displayed in red and there was no Load button. So there must be some other criteria. Does the Trains sub-folder of your selected folder have sub-folders of Consists and Trainset?

    Leave a comment:


  • brandond100
    replied
    The selected folder is displayed in green. I have no options like load or exit showing at the bottom.

    Leave a comment:


  • crstagg
    replied
    Originally posted by brandond100 View Post
    My consist editor is not loading, I have selected the directory but I have no option to load.

    Is the selected folder displayed in Green or Red in the line above the line that says "Choose Folder that contains 'Trains' above...."?

    Leave a comment:


  • brandond100
    replied
    Consist editor error

    My consist editor is not loading, I have selected the directory but I have no option to load.

    Leave a comment:

Working...
X