Announcement

Collapse
No announcement yet.

Modified Consists not Loading in TSRE

Collapse
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Modified Consists not Loading in TSRE

    When I edit a Consist I Click the Save at Top L but the Consist Isn't Loading.
    I Have TSRE Installed in C Drive. However Engines I Have Downloaded are Not Showing up in OR.
    Help!!
    DaveK

    #2
    I purchased the BLW GP35 East Package. It Installed and Shows Up in TSRE But the Engines Aren't Showing Up In OR. What am I Doing Wrong?
    DaveK

    Comment


      #3
      Combined with your other thread... it doesn't look like your Trains folder is being seen by ORTS.

      Most of my BLW purchases came with consists.
      Last edited by eric; 06-17-2024, 07:57 PM.
      If you like what you see here at Trainsim.com, be it the discussions and knowledge in the forums, items saved in our library or the ongoing development of our TSRE Fork, I hope you'll consider a paid membership to help support keeping the site operating.... Thanks!

      Comment


        #4
        I Have the Consists but I Didn't Install them, I never do. This Has Not Happened Before and I Never Installed the Consists in the Past but the Engines Still Showed Up in TSRE & OR.
        DaveK

        Comment


          #5
          OR needs the consists. TSRE doesn't.
          If you like what you see here at Trainsim.com, be it the discussions and knowledge in the forums, items saved in our library or the ongoing development of our TSRE Fork, I hope you'll consider a paid membership to help support keeping the site operating.... Thanks!

          Comment


            #6
            Dave,

            I cannot duplicate your problem.
            Some questions:

            Which version of TSRE are you using.?
            When you look in the OR menu what are you looking for? You said in the OP you don't find the Engines. Engines are listed by their Name line unless there is no Name line or Name line data; then they are listed by their Filename.

            You can also select by the Consist Name or Filename. Have you tried that.
            Charles

            Comment


              #7
              Charles,
              I Have TSRE v0.6958. Most of the Engines Now Do Show Up in OR Only Because I Installed the Consists in My Trains/Consists Folder. Only the Engines in the Consists Show Up. Not the Individual Units.
              TSRE Is In My C File. OR Is in my C Program Files.
              DaveK

              Comment


                #8
                Hi Dave,
                Respectfully, I have two suggestions :
                (1) If your TRAINS folder is in C:\Program Files (inside its root folder), I suggest that you create a new root folder in Drive C: (or any other drive) and copy the GLOBAL, ROUTES, SOUND and TRAINS folders into it. You will need to use Open Rails Option > Content to point to its new location. Do not use C:\Program Files or C:\Program Files (x86) or any of Windows created folders on drive C for ANY MSTS/ORTS routes, trains, etc.
                (2) Use a more modern version of TSRE. Goku's last version was 0.7.012 or, better still, use Eric's version 0.8 004.

                Cheers,
                Ged

                Comment


                  #9
                  Originally posted by dkingsburg View Post
                  Charles,
                  I Have TSRE v0.6958. Most of the Engines Now Do Show Up in OR Only Because I Installed the Consists in My Trains/Consists Folder. Only the Engines in the Consists Show Up. Not the Individual Units.
                  TSRE Is In My C File. OR Is in my C Program Files.
                  DaveK
                  Dave,
                  When I mentioned selecting the Consist I was referring to the area I circled. To try to Duplicate your problem, I created a consist I named "#ATSF FT" with the loco named "3DTrains FTA: ATSF 152C" as the lead engine in the consist. Then when I went to the OR menu I looked for the Consist name rather than the Engine name to insure it showed in OR.
                  Click image for larger version  Name:	image.png Views:	0 Size:	32.1 KB ID:	2305962

                  Try that method.

                  What is the Path where you installed the Engines that you are putting the engines that do not show up in OR? For my example above my path is:
                  C:\Trains\WP3\TRAINS\TRAINSET
                  which was the path I used when beta testing the Feather River Route.
                  Last edited by crstagg; 06-18-2024, 01:51 PM.
                  Charles

                  Comment


                    #10
                    I Transferred my Train-Sim Folder to C Drive.
                    Now I Just Need to Download the Newer Version of TSRE.
                    DaveK

                    Comment


                      #11
                      Ged,
                      I Downloaded v0.8 004. When I Try to Install it, It wants to go to C-Program Files {x86}. if I Try to Install it Anywhere Else it Loads But Not In a Folder.
                      DaveK

                      Comment


                        #12
                        Created a Folder for TSRE v8.004in C Drive and Installed it and it Works. Now I can modify Consists and they Save and Show Up in OR.
                        DaveK

                        Comment

                        Working...
                        X