Announcement

Collapse
No announcement yet.

Track won't Attach----

Collapse
Only viewable if you're a logged in user
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CSXT Q-317
    replied
    Good to hear that you found a solution to this. I learned something new here.

    Leave a comment:


  • landnrailroader
    replied
    i Just found out what seems to help. There is a parameter under automatic placement that evidently determines the distance at which something will attach. It was set to 20 as a default but I changed it to 50 and that seemed to solve the problem. After I got the bridge rails in place and a few meters of the Ohio end of the bridge approach, I put it back to 20. This bridge crosses the Ohio R. and also another CSX(B&O) line, the Ohio R. Sub. There is a connecting track between the "high yard" and the "low yard" which I am laying now. Going to stop for the night now.

    Jerry Sullivan

    Leave a comment:


  • CSXT Q-317
    replied
    There might be several ways to skin the cat so to speak here, the only time I have ever encountered this problem was with a piece of track that I added previously and forgot to add it to the Track Database.

    I had to go about it like this.

    1) Make sure the existing track has the yellow TDB line, ( I found that adding to the track without that yellow line would not go for me).
    2) Make sure the stick to target was selected.
    3) If I recall, I also put my crosshairs right on the end of the existing track. Maybe this step was me double-assuring myself that it would go.

    Had this problem with the track when I laid out track for the Ohio Division way back. I found that making sure the existing track had its yellow TDB line and having stick-to-target checked helped me out.

    Of course, if anyone who has more knowledge, feel free to jump in. I suspect that my solution may be one of many here.

    That seemed to help me out a bit.

    Leave a comment:


  • landnrailroader
    started a topic Track won't Attach----

    Track won't Attach----

    I am workiing up the Parkersburg branch for one of our colleagues in OHIO and have run into something that ought to have an obvious solution, but? On both ends of the Ohio River bridge the approach is on a 2% grade, perhaps 2000 feet in length and it appears that the approach structures are ballasted deck while the truss bridges over the river have open deck with bridge rails. By the time one gets up the 2% grade, the track is about 35 feet above the surface. I try to attach another rail piece at the end at 35 feet and it jumps to the terrain below and will not latch on to the existing piece, any ideas on how to fix this?

    Jerry Sullivan
Working...
X