Announcement

Collapse
No announcement yet.

Missing Terrain Tiles in TSRE

Collapse
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Missing Terrain Tiles in TSRE

    I have run into a problem. As seen in attached photo, the terrain arbitrarily ends in TSRE, but the previously laid track is there. All white blank. In Open Rails, the terrain is all there just fine with the topography adjustments previously made. What I have done: 1. Reinstalled latest version of TSRE. 2. Then went back to Route Geography Editor, made sure the tiles were all there and toggled ON, and recreated the Quad Tree. Still no change. Again, it all looks fine in OR, just can't work that area anymore in TSRE. Help?
    Dan
    Attached Files

    #2
    Return of the White Void!!!!!

    Comment


      #3
      In Settings.txt:

      useQuadTree = false
      If you like what you see here at Trainsim.com, be it the discussions and knowledge in the forums, items saved in our library or the ongoing development of our TSRE Fork, I hope you'll consider a paid membership to help support keeping the site operating.... Thanks!

      Comment


        #4
        yellowdog, ya make me laugh! I will try the settings change. Thanks, Eric!
        Dan

        Comment


          #5
          Eric:
          This worked. TSRE now shows all tiles out to where I ended the line. It is a white void beyond that. There should be terrain tiles there from my previous quadtree. I have mapped out in Route Geography Creator the line extending some miles beyond the end. Generate new quadtree and tiles? I should note the terrain missing is in both TSRE and Open Rails now, much as if I never made it.
          Dan

          Comment


            #6
            I can't answer that. I just know that setting has worked for others.
            If you like what you see here at Trainsim.com, be it the discussions and knowledge in the forums, items saved in our library or the ongoing development of our TSRE Fork, I hope you'll consider a paid membership to help support keeping the site operating.... Thanks!

            Comment


              #7
              For future reference to newbies like me on what I have learned:
              Eric's suggestion worked very well for tiles already set and missing textures. I have learned, at the edge of civilization and track, it is important to differentiate between a Great White Void and a Great Blue void. I am old with cataracts. In scenery building tutorials with TSRE, I noticed talk about blue sky at the end of the world. What I was seeing is not a white void, but a light blue one. This was fixed by generating a .kml from a Google Earth path including all my important points. Clicking on that path and "create new tiles if none exist" plus "generate tiles" enlarged my world. I now have mainline and sidings Monahans to Midland on my T&P. Also, I note I have to reload this procedure occasionally after restarting TSRE.

              Comment

              Working...
              X