Announcement

Collapse
No announcement yet.

Asset Manager won't run

Collapse
This topic is closed.
X
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Asset Manager won't run

    Colleagues,

    When I try to run the asset manager in RS, I get this message that my graphics
    are not set right. My settings work fine with the rest of the program, so could
    anyone that has had success with this item of software, kindly post what their
    display settings are. Mine are:

    1024x768 screen resolution
    32 bit color
    advanced settings are all the default.

    Video card is a Gforce 6200 Turbo with 512M ram
    Intel Duo-2 process with 2 G of memory.

    J. H. Sullivan

    #2
    The asset manager only runs in windowed mode, so you have to run it a resolution less than your screen. My screen is 1280x1024 so I run the asset manager at 1024x768.

    Comment


      #3
      resolution less than screen?

      Now buddy, you have thrown me one there. How do I set the resolution for the
      asset manager window to be less than the screen resolution?

      I can find no reference to such a thing in the so called windows Help system and the
      1024x768 that I use is much less than the screen can handle, but it produces icons
      etc. that I can comfortably see at age 70.

      J. H. Sullivan, P.E. (retired)

      Comment


        #4
        The resolution is set in the little dialog box that comes up when you first run RS. This is sort of inconvenient because you have to launch the game, change the resolution, let it load, and then quit before you can run the asset editor.

        Comment


          #5
          Sorry, I hit submit to soon. If you set your res to 800x600, you should be able to run the asset editor.

          Comment


            #6
            Good news and bad news

            I'll be 56 next Wednesday, so I'm a younker compared to you. Bad news is I've been wearing bifocals since I was 40, so I got the same problem. Good news is I can run my desktop at 1280x1024 by right clicking on an empty space on the desktop, choose PROPERTIES, then hit the APPEARANCE tab and select ADVANCED.



            Make the icons bigger, change the font sizes, use boldface type so I can actually read it. Also works for web browsers, most have a tools, options thing if you hunt thru it you can specify minimum font size so you don't have to squint at small type;





            With that setting the "you don't have to squint at small type" that I got cute with above looks exactly the same as the rest of the text to me;



            Also helps when I remember to clean my greasy bifocals before they get so bad that I can't see well enough to find the windex!
            Attached Files
            sigpic

            Comment


              #7
              Fixed

              After the 2nd message from John, I realized what he was referring to, made the
              adjustment, and the asset manager works fine now.

              I still have an odd problem though. I created a short route of about 60 miles from
              Clifton Forge to Hinton. This requires two DEM files, but working west, before I am
              even 1/2 way through the first DEM file, I come to a north-south line, beyond
              which the "T" key is as dead as a door nail. This is only about 1/4 of the East-West
              distance of the route. Is there a limit to the number of tiles one can have in a route
              or ----??

              J. H. Sullivan

              Comment

              Working...
              X