Please be sure that the files below are in your TRAINSET folder. They may not have installed corrrectly, if you are getting a coupler error.
...