PDA

View Full Version : Open Rails Discussion



Pages : 1 2 [3] 4 5 6 7 8 9

  1. Train Jumps rail to rail
  2. Camera behavior
  3. Wishlist for small improvements
  4. wagon cables not connected in a consist
  5. Error - Can't load route
  6. Stuttering since release 8.0
  7. IC3 Littera bug
  8. Cab window glass display issue...
  9. Open Rails: signals and activities for shunting operations
  10. Trying Open Rails for First Time, Error Message
  11. Minor Request
  12. Scenery
  13. Resume is broken in v1342
  14. MUed Locomotive problem in switching problems.
  15. OR Bug
  16. OR Request
  17. OR Sound Problem
  18. Trackside view request
  19. Switching (Shunting) Activity
  20. Resume is still Broken ver x1351
  21. OR import routes and trains from MSTS
  22. All I can say is "WOW!"
  23. OR & SLI GEs
  24. How to get brakes to apply/release fast?
  25. Switch Positions while in MP Issue (Control Points only)
  26. " Coupling Issue "
  27. AI-trains stop at signal and do never continue anymore
  28. UP Clinton Sub Problem
  29. Conbuilder and Open Rails
  30. Patience
  31. otto's cab
  32. Bugs Reports
  33. How use OR wth my payware routes?
  34. Dash-9 Performance Comparison
  35. BLW and BLW/ZT Locomotive Sound Issues?
  36. Open Rails and MSTS/MSTSBin sound management system discrete triggers
  37. The F5 Dispatcher Information
  38. Where can I find the Ready to Run package
  39. Christmas time: thank you to the ORTS dev team!
  40. Take control of an AI train?
  41. Failed Activity Load
  42. OR Train Teleportation
  43. Cab interior is transparent
  44. Unrecognized Header
  45. How to register for OpenRail bug report - no confirmation e-mail
  46. SLI P40 runs in Explore Mode but OOM in Activity
  47. Underway - Duplicate Player Consist suddenly appears coupled to existing consist
  48. Horseshoe Curve position lights and other issues.
  49. Northwest line v6.0 by Rory Rice
  50. Experimental releases
  51. Not sure where to put this
  52. x1394 Two Problems.
  53. Warning: Broken Coupler
  54. SLI Amtrak P42
  55. Moving the Tracking Camera
  56. Suggestion: Dynamic brake operation.
  57. Suggestion: Command to Hide Text
  58. OR Multiplayer Dispatcher Map?
  59. Suggestion: show elevation/curve/angle data in debug mode
  60. Experimental Release X1413
  61. DW cabs and OR
  62. How to switch to the simplified physics model in OR 0.8?
  63. Clearance for Red Light
  64. Pop-up F4 & speed-increase.
  65. Shuswap & Roger's Pass - Activities
  66. A couple of observations......
  67. XNA is being killed off
  68. Steam Locomotive Won't Work
  69. Un Coupling problem?
  70. Attention of rdamurphy (Robert).
  71. Ungodly loud volume in Passenger view
  72. An graphic oddity on the Moffat Tunnel v5 route.
  73. "ShapeIndex not found" on italian routes
  74. 8X?
  75. diesel digital control panel fonts strange?
  76. View Bug after coupling to part of a consist in Manual Mode
  77. Questions relating to Activities.
  78. Suggestion: DPU/Radio Control
  79. Throwing Switches
  80. Somehow I have ruined my OR install and cant get it back
  81. Metro North M2 Sound Issue
  82. Some Problems with OR v8.0 Build v123x
  83. Sound issues on Hibu BR112 sound
  84. Where's the tab to turn on engine & car lights?
  85. Up Dated Tsection.DAT improves operation
  86. I have poor FPS
  87. Thank you, team, for the speed notification.
  88. Trees on track
  89. Metro North Prob on ORTS
  90. Loading/unloading passengers
  91. OR and Glacier-Express: Within activities AI trains stop and do not continue.
  92. Will my HP Pavilion really run OR (HP Pavilion P6717c Desktop Pc)
  93. Distant Mountain Scenery And Such
  94. Simple (Hopefully) feature for OR to add?
  95. x1492 Super Elevation
  96. Took the plunge.... The water's warm!
  97. SLI Issue
  98. Routes for Open Rails
  99. Noticed some things that will not work in OR
  100. tilted train if the consist file name has "tilted"
  101. Field of view of camera
  102. Cab sway, or "Vibration"?
  103. Seligman Sub Activity (Seligman v2/Non-SLI)
  104. Remove Tree From Track doesn't work...
  105. Streamlines working with OR
  106. X.1502
  107. Quick Question for Engine file experts...
  108. Latest X file
  109. X.1542
  110. Speeded Up Test
  111. ORTS"Error"
  112. Running Saved Activity
  113. Open Rails: Why Pixel Shaders and Vertex Shaders?
  114. Reverse Points
  115. Diesels West U-boats - abnormalities with external graphics
  116. Coming soon: New OR Diesel Exhaust Effects
  117. X.1565
  118. x.1567 -- Horn Looping!
  119. Lights don't work
  120. OR & SLI Scenic 2.0
  121. x1572 "shake" option? Removed?
  122. Failed to Load Activities
  123. Cab width changed between X-versions
  124. Engine brakes not bailing off completely
  125. Locomotives keep going into emergency issue
  126. Joystick Support ?
  127. Another Thank You Thread
  128. A Question about Distant Mountains
  129. Some X.1593 Glitches
  130. Greater Toronto Area Route Problem
  131. Streamlines BNSF Seligman 2 Bad Day For Trains Activity Part 1
  132. Releasing Brakes Quickly
  133. Open Rails crashes to white screen.
  134. " Ballast Texture "
  135. Sound start to have weird effect
  136. Work Orders wit Open Rails
  137. OR now using Gnu Open Source License
  138. " x_1600 Glitch"
  139. Open rails question
  140. Open Rails Newbee
  141. Good Question
  142. AI loco not showing.
  143. Stupid Questions #3298a Where are pictures saved?
  144. computer crash with new 1615 version
  145. Player control of switches
  146. OR won't run the KMJ route here in the FL
  147. Slow and 2-Parts Train Brakes Release
  148. Little glitch on x1624 in regards to sound
  149. Headlight Visibile Distance
  150. Switches in OR X1624
  151. Open Rails 0.9.0
  152. UKFS Track and OR v0.9
  153. Something new for me in V0.9
  154. Wow!
  155. Which X-file does version 0.9 equate to?
  156. A great job on v0.9.
  157. Super Elevation track texture question
  158. Uploading New Route Specially for OR
  159. Saves in OR 9.0
  160. Sound in view 4
  161. Format for trains and other question
  162. Headlights
  163. ORTS Feedback
  164. Suggestion
  165. ORTS to Date
  166. At my wit's end for these brakes...
  167. Horn sound in cab
  168. Number of consists in OR
  169. Grateful Thanks for Open Rails
  170. Extra tokens
  171. Messages popping up
  172. OR v0.9, crashes when applying sand
  173. Extend Cleared Signal Circuits?
  174. saved session question
  175. Pasku's Creations
  176. Manual switches in activities?
  177. cab shake question
  178. Sunrise/sunser
  179. V0.9 cab and HUD wish list
  180. Cab views in OR vs MSTS
  181. XNA frame work 3.5 framework, need help
  182. Switching / Shunting
  183. Still having trouble with screenshots
  184. Dynamic brake problem
  185. An Older Version OR
  186. My collection of issues - maybe bugs?
  187. OpenRail
  188. v.09 Headlight Issue
  189. OpenRail
  190. Distance To Next Station in HUD
  191. 2 Operations Questions
  192. Dark Cabs Version 0.9
  193. O R load but there is no game response
  194. ORTS reports "route with unexpected name" when retrieving saves of Surfliner 2
  195. X1691 - All saves fail due to "Fatal Error".
  196. New Beta
  197. What would you like to see in Version 1.0 ?
  198. electric engine not moving
  199. 1024 or 2048 textures
  200. Acela HHP1 Constant Brake Exhaust sound
  201. System Upgrade Question
  202. Sound issue
  203. night view
  204. Can't operate electric locomotives with Open Rails
  205. night view
  206. Metro North Cosmopolitan Cars
  207. Russian station platforms siding names
  208. Route & Activity/Scenario Creation
  209. Smoke ahead of Steam Locomotives
  210. Tracks in O R T S
  211. East Portal Curtain Won't Raise/Lower on Rollins Pass Route When In OR
  212. BLW F3 cabview
  213. X.1726
  214. Open Rails won't load my custom consist.
  215. Monon v2 15 and 16
  216. X.1744
  217. how to pick up coal and water?
  218. Puzzle
  219. BNSF Seligman 2.0 Bad Day For Trains 2 Does Not Work On OR
  220. BLW E unit headlights
  221. OpenRail?
  222. Marc Nelson's "Surfliner" Amtrak locos - no cabview in OR
  223. Maple Leaf Tracks Route GTA V1.5
  224. head lights
  225. X.1764
  226. Load Error
  227. Sky Texturing
  228. Openrails and low fps
  229. Continuing sound issue
  230. Background fog cleaning "locked"
  231. No locomotive power
  232. Will Scale Rail Work In OR?
  233. evalvation
  234. Do ACE Files Still Have To Be Squared In OR?
  235. Speedometer flickers
  236. Sounds - Horns and Crossings
  237. Lost loose consists
  238. Process Names explained
  239. Actual darkness in tunnels?
  240. Looping power
  241. Dynamic Brakes
  242. Train Brake Release
  243. Money, Money, Money!
  244. Head Out Forward Front
  245. Resume/Replay
  246. Raildriver cab maker files in OR
  247. Some sound issues
  248. UK Signals
  249. Can't Get Switches To Throw When Running A Activity.
  250. Problem with SLI Seligman Route