• Please Login First

    The function you wish to use is not available via anonymous access. Once you login you will be able to use all functions. Why do we require people to login?

    Read here for the reasons why.

    Please note that to be successfully logged in your computer must accept cookies from our server. If you are getting this message even after you thought you had logged in most likely your computer rejected the login cookie we tried to set. For more information on login and cookies, use the "Help" button at the top of any page and choose the appropriate help topic.

    If you are not yet a registered TrainSim.Com member you can sign up now.

    Please click the appropriate button at the top of the page

  • Recent Forum Activity

    dkingsburg

    Tracks on all routes look like they're laid in concrete, ( no ballast texture).

    Thread Starter: dkingsburg

    :confused: All of My Routes Do Not Have Any Track Texture. Only A Gray Area Where the Tracks Should Be. Everything looks Correct on All of My Routes...

    Last Post By: eolesen Yesterday, 10:52 PM Go to last post
    eolesen

    Various Screenshots with no particular theme - Part 2021

    Thread Starter: eolesen

    Everyone needs to follow the guidelines, starting with what's been in place for years and years : ...

    Last Post By: trainman9 Yesterday, 08:53 PM Go to last post
    tarrant75

    Union Pacific La Grande Subdivision - Development Thread

    Thread Starter: tarrant75

    This will be my thread to showcase an upcoming TrainSimulations route project I am working on: Union Pacific's La Grande Subdivision, running from...

    Last Post By: pschlik Today, 12:02 AM Go to last post
    bandorr2000

    GN Hi-Line

    Thread Starter: bandorr2000

    I can not run this route completely in ORTS. It runs fine in MSTS, but there seems to be an issue in ORTS. All Westbound activities originating in...

    Last Post By: bandorr2000 Yesterday, 12:55 PM Go to last post
    gcaggiano

    Can't Delete RE item running under Win7x64

    Thread Starter: gcaggiano

    I installed MSTS on my laptop running Win7x64, avoiding the Program Files folders in the C: drive and using G:\Train Simulator as a folder. I added...

    Last Post By: gcaggiano Yesterday, 08:52 PM Go to last post
    avo

    Activity Editor Organization

    Thread Starter: avo

    Hello With win 7, the AE startup window appears with the dialog box partially covered. Does anyone know how to change the position of the dialog...

    Last Post By: slipperman Yesterday, 12:55 PM Go to last post
    BNSFSD70ace

    BNSF H4 SD75M's :)

    Thread Starter: BNSFSD70ace

    Hey everyone been few year's since i have done any new content for this simulator, in saying that since Open Rails has taken off i have been quietly...

    Last Post By: asteph627 Yesterday, 07:04 PM Go to last post
    seagoon

    Trona branch - Video - pick-up at Searles

    Thread Starter: seagoon

    A short (10min) video of the included-in-the-route activity involving empty coal cars at Searles.

    Last Post By: NorthernWarrior Yesterday, 05:02 PM Go to last post
    ComengSet488M

    Help installing level crossing mod

    Thread Starter: ComengSet488M

    Hi all, I got the epping line running, and I am loving it, however, I recently have been wanting the crossing arms a bit more "Melbourneish" if you...

    Last Post By: ComengSet488M Yesterday, 05:54 PM Go to last post
    jdonald1

    PRR-east v2 overhead wires

    Thread Starter: jdonald1

    The overhead catenary wires are not showing up in this route using OR or Monogame. Option boxes for overhead wires are checked. Tried running NEC4...

    Last Post By: Vince Yesterday, 04:23 PM Go to last post
-->