• Recent Forum Activity

    KCSM4670

    Various screenshots with no particular theme... Part 3

    Thread Starter: KCSM4670

    Last Post By: wooohooo Today, 11:11 AM Go to last post
    GokuMK

    New Route Editor

    Thread Starter: GokuMK

    Hi. I'm working on new route editor for msts and Open Rails: http://www.elvastower.com/forums/index.php?/topic/26669-new-route-editor-for-open-rails...

    Last Post By: hminky Today, 03:24 PM Go to last post
    honved4

    Multiplayer save or autosave game need!

    Thread Starter: honved4

    Good day all! Since 2014 I have a multiplayer team and we are looking forward to the multiplayer game save so that we can continue it any time we...

    Last Post By: lateagain Today, 10:24 AM Go to last post
    AuzGnosis

    Software Beyond Entertainment

    Thread Starter: AuzGnosis

    Dear OpenRails your project page clearly states “You use Open Rails entirely at your own risk. It is intended for entertainment purposes only and is...

    Last Post By: cjakeman Today, 11:47 AM Go to last post
    comlink

    Reinstalled MSTS

    Thread Starter: comlink

    Finally reinstalled my msts installed a couple of routes.Now I load NEC to test out some new trains I have no control of the train just certain...

    Last Post By: ragtimer Yesterday, 05:08 PM Go to last post
    Nels_Anderson

    Article: Just Trains - Calling Scenery Modellers

    Thread Starter: Nels_Anderson

    You can view the page at https://www.trainsim.com/vbts/content.php?744-Just-Trains-Calling-Scenery-Modellers

    Last Post By: tocopixel Today, 02:39 PM Go to last post
    haverfordwest

    TS2019 Announcement

    Thread Starter: haverfordwest

    https://live.dovetailgames.com/live/train-simulator/articles/article/64-reasons-to-play-train-simulator-i-ts2019?_ga=2.55795755.1001037901.1537213991-...

    Last Post By: haverfordwest Yesterday, 04:59 PM Go to last post
    Suman Sourabh

    Open Rails suddenly closes when loading an activity

    Thread Starter: Suman Sourabh

    Hello guys, Suddenly my open Rails has stopped working. It opens but when I load an activity it tries to load it and shows open rails logo with...

    Last Post By: csantucci Today, 01:08 PM Go to last post