• ex-railwayman

    There is no available content written by ex-railwayman
  • Recent Forum Activity

    KCSM4670

    Various screenshots with no particular theme... Part 3

    Thread Starter: KCSM4670

    Last Post By: fchrist16 Today, 12:05 PM Go to last post
    haverfordwest

    ETS2 Drivable Buses

    Thread Starter: haverfordwest

    https://www.youtube.com/watch?v=CEo3QNVAVP8&feature=youtu.be There is also a mod for adding passengers and bus terminals, but i do not understand...

    Last Post By: haverfordwest Today, 07:14 AM Go to last post
    fchrist16

    Northern California's Historic Shortline in ORTS

    Thread Starter: fchrist16

    Just a few scenes over the last 2.5 years of this route I have been working on...I will update as I can, once I get RE back up and running on Windows...

    Last Post By: fchrist16 Today, 12:50 AM Go to last post
    Rick-MONON

    Monon-2 Version 17

    Thread Starter: Rick-MONON

    OR MONON-2 Ver 17 1972 South of Limedale heading northbound Thanks Scott for getting me motivated, reskinned my U30C's and U23B's and the...

    Last Post By: Rick-MONON Today, 01:21 PM Go to last post
    MsSheare

    I am still here.

    Thread Starter: MsSheare

    Just to dispell any other thoughts yes I am working on trains. I have been working on a secret project with another member from the community on a...

    Last Post By: geepster775 Today, 01:39 PM Go to last post
    ekeating

    Assistance Requested - Fresh MSTS Install Crashing to Desktop on Windows 10

    Thread Starter: ekeating

    Hello again, everyone; As some of you may be aware, I have taken hiatus from MSTS and ORTS over the last few years. Its been for a multitude of...

    Last Post By: geepster775 Today, 10:18 AM Go to last post
    fatnbv

    Please provide the rolling stock

    Thread Starter: fatnbv

    m_alw_e.zip m_alw_d.zip

    Last Post By: gremlin1812 Yesterday, 05:26 PM Go to last post
    stlsf4003

    U-Boat issues

    Thread Starter: stlsf4003

    So I've been having some trouble getting a few GE diesels to move under they'er own power. The engine's in question are all U-boats of one form or...

    Last Post By: derekmorton Today, 04:41 AM Go to last post
    psstryan

    Missing wag and eng. file for CN BALA sub

    Thread Starter: psstryan

    Hi all had a quick scan through the forum here but cant find an answer. For some reason I am missing the LS&I_FRED\FRED.wag file and the...

    Last Post By: psstryan Yesterday, 04:05 PM Go to last post
    brubart

    Required Windows services for Open Rails

    Thread Starter: brubart

    If I run Open Rails with all the Windows services enabled in MSCONFIG, Open Rails runs fine. I have disabled several Windows services to make my...

    Last Post By: brubart Yesterday, 06:04 PM Go to last post