Search:

Type: Posts; User: Magoo

Page 1 of 6 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    1,373

    Hey, Thanks a lot for this info. I will work on...

    Hey, Thanks a lot for this info. I will work on an activity later to day. It is simple once you know what you are supposed to do.

    Thanks again!
  2. Replies
    2
    Views
    1,373

    Trains don't stop at "end point" in activity?

    I am having a problem with a train in an activity not stopping at the End Point. This is strange because when I run the activity in the VCR it works alright. I have made some short test activities...
  3. Thread: Just my thoughts

    by Magoo
    Replies
    19
    Views
    2,057

    Vince, I don't have a openrailslog.txt file....

    Vince,

    I don't have a openrailslog.txt file. Not sure what you are talking about. I use TSRE with MSTS not Open Rails .The version is 0.69482, I think that is the latest version. Am I correct in...
  4. Thread: Just my thoughts

    by Magoo
    Replies
    19
    Views
    2,057

    I don't see any Compass listed in the View drop...

    I don't see any Compass listed in the View drop down menu. I assume I have the current version of TSRE, #5. In the NAVI window the text is very small and numbers change so fast to indicate the...
  5. Thread: Just my thoughts

    by Magoo
    Replies
    19
    Views
    2,057

    Garry, I looked at the Settings file and it...

    Garry,

    I looked at the Settings file and it has the 'cameraStickToTerrain = true' all ready but the camera goes right through the surface terrain into 'no man's land'. If I set it in the menu...
  6. Thread: Just my thoughts

    by Magoo
    Replies
    19
    Views
    2,057

    Hey thanks for the info to some of my questions....

    Hey thanks for the info to some of my questions.

    C4. Safety my friend is why! You certainly DO NOT want track database automatic when you are changing and fitting track, trying different sections...
  7. Thread: Just my thoughts

    by Magoo
    Replies
    19
    Views
    2,057

    Just my thoughts

    Hello,

    I have been using TSRE for a while to make a test route. I think that a few changes should be made to this program.

    The things listed here are only my own ideas.
    1 – Make the pointer...
  8. Replies
    3
    Views
    536

    Thanks for the info. I was not sure how this...

    Thanks for the info. I was not sure how this worked. I do know that TSRE gets the track info from the Global/Shapes folder. This was learned through trial & error method.
  9. Replies
    3
    Views
    536

    Global/Shapes info in Route Editor

    Hi All,
    I am wondering where the Object Placer in the Router Editor gets it's information for track that is shown there? I am playing with an old route I made and don't like scrolling thru all of...
  10. Replies
    4
    Views
    782

    I finally got around to looking at the route...

    I finally got around to looking at the route that I was talking about. It is "VSL1"which is a short route not copying any real route. The .TRK file calls for LoadScreen(load.ace) but there is no...
  11. Replies
    7
    Views
    616

    Hey Vince, I am going to tryTSRE5 in a test...

    Hey Vince,

    I am going to tryTSRE5 in a test route, but I was still was messing around with the old MSTS Editor and thought a bigger window I used many years ago helped in that app.

    Just an old...
  12. Replies
    7
    Views
    616

    Slipperman, Thanks a lot. I will download the...

    Slipperman,

    Thanks a lot. I will download the file and give it a try.
  13. Replies
    7
    Views
    616

    Change size of Editors&Tools window?

    Many years ago I worked with the Editor to make a route. (CVRR) At that time someone had a way to make the window for the Editor larger. It was much nicer than trying to work in the default little...
  14. Replies
    4
    Views
    782

    This really doesn't answer my question. Why...

    This really doesn't answer my question.
    Why will some routes run with no load.ace file while others require a load.ace file?

    Also some routes have .ace files used in the loading screen that are...
  15. Replies
    4
    Views
    782

    Lack of Load.ace in some routes.

    I have some routes that don't have a load.ace file and they work all right, while others have to have a load.ace to run.
    Can anyone explain how this can be? The .trk files call for load.ace in all...
  16. Thread: LSR&C hangs up

    by Magoo
    Replies
    17
    Views
    1,412

    I have a problem with a loss of any keyboard...

    I have a problem with a loss of any keyboard response if I go through the IAIS junction just north of LaSalle and then cross over to the track so I can back up on to the East/West line.

    As soon as...
  17. Replies
    18
    Views
    1,131

    RE: Assistance with missing wag file for a route

    Neil,

    I did not make these activities and have not had any luck opening an .APK file. I don't use other's activities, just mess around with my routes in explore mode.

    Do a search in this forum...
  18. Replies
    18
    Views
    1,131

    RE: Assistance with missing wag file for a route

    Hi Neil,

    Use the search in the file library and put CVRR in the 'search for text line'. The fixes for this route are all listed there. You may need some of the others.

    I am the author of this...
  19. Thread: Snow textures

    by Magoo
    Replies
    18
    Views
    1,948

    RE: Snow textures

    Otto

    Attached are two pictures of my Sim. One in Winter/Rain and one in Winter/Snow.


    This is the environment specified in the .trk file.

    Environment (
    SpringClear ( sun.env )...
  20. RE: It's the little things about RE that just irritates the hell out of me...

    If you do a "save" after working on any terrain you will likely see the change stay the way you wanted it. It is a good idea to do this before you move to a different tile anyway.

    As always make...
  21. Replies
    13
    Views
    1,164

    RE: Where do these blue poles come from?

    Hi Joe,

    While in the Route Editor try hitting the "W" key to remove the texture and go to the wire frame mode. The track sections should show and they can be selected and deleted. The terrain may...
  22. Replies
    9
    Views
    885

    RE: Utility to Display Friction Line

    Hi,

    I am the author of Wagon file Reader and it will do what I think you are looking for.

    It is a simple program to just read the Friction lines in a Wagon or Engine file. You can select...
  23. Replies
    16
    Views
    995

    RE: Can't Get Markers to show up

    Dave,

    Thanks for the tip about using "toolset" in the command line for the short cut properties target line. Also I had launcher.exe in that line and had to change to train.exe.

    It works...
  24. Replies
    16
    Views
    995

    RE: Can't Get Markers to show up

    Roy,

    If you are running Mini Routes and the one you are trying to get the marker flags to show in is not the route in the registry the flags will not show up. At least that has been my experiance....
  25. Replies
    5
    Views
    531

    RE: Strange colored sky

    Hey, that SRV_shed1.s file seems to have been the problem. After I installed the replacements, you had the link to, everything looks good.

    The author of the route had something(in the readme...
Results 1 to 25 of 129
Page 1 of 6 1 2 3 4