Search:

Type: Posts; User: Marc87dk

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    96
    Views
    54,147

    Sticky: Do you guys have any tips regarding catenary...

    Do you guys have any tips regarding catenary placement? How many meters do set the auto placement to? And how do you avoid duplicate poles being placed over existing ones? I thought doing an auto...
  2. Been on a break since 2011. Will I like TS now?

    Hey guys.

    I have been thinking about whether or not I should invest in TS again.
    I remember buying the first version in 2009, and while I did enjoy the content that it had, I was mainly waiting...
  3. Hi Scott. Thank you for your reply. I will try...

    Hi Scott.
    Thank you for your reply. I will try messing around with it a little bit more.
  4. I disabled the antivirus scanning of both the OR...

    I disabled the antivirus scanning of both the OR and MSTS folders, and it seemed to do the trick.
    Thank you all for your patience and for your help =)
  5. Is there a more specific explanation of how you...

    Is there a more specific explanation of how you get TSRE to register an AI-service?
    So far I have been following the guide step-by-step. After creating the player service I make a traffic file,...
  6. Just want to give an update as I have more...

    Just want to give an update as I have more questions.
    So I just finished upgrading my PC, wiped all my hard drives and made a clean install of Windows.
    So currently, my specs are:

    System:...
  7. Thank you so much! This is why I love this...

    Thank you so much!
    This is why I love this forum. People are always so super helpful =)
  8. Upgrading my computer for OR. A few questions

    Hi all.

    I searched for a few threads about OR's performance and how to improve it. So I have taken a few notes.

    I am running the program on an Acer Predator G3620 with an Acer motherboard, a...
  9. Replies
    439
    Views
    139,669

    Update: Problem fixed =)

    Update: Problem fixed =)
  10. Replies
    439
    Views
    139,669

    I have encountered a strange problem with the new...

    I have encountered a strange problem with the new route editor I can build a new route just fine, as well as edit existing routes. The problem is that as soon as I press "save" and leave the editor,...
  11. Replies
    20
    Views
    2,229

    Don't forget DBtracks

    Don't forget DBtracks
  12. Replies
    439
    Views
    139,669

    I did. As seen in this image. Its very odd. 73704

    I did. As seen in this image. Its very odd.
    73704
  13. Replies
    439
    Views
    139,669

    Any idea why it looks like this? This has been...

    Any idea why it looks like this?
    This has been an issue for me since release 0.6937 when trying to edit any route.
    0.6936 has no issues and works perfectly fine.

    73685
  14. Replies
    439
    Views
    139,669

    Hey Goku. Not sure if you are familiar with...

    Hey Goku.

    Not sure if you are familiar with it, but there is a site called "openrailwaysmap" (http://www.openrailwaymap.org/) which has a very detailed layout of almost every railway in the world....
  15. Replies
    4
    Views
    1,902

    Resizing SketchUp textures

    Hey you guys. I am not a SketchUp artist myself (for now at least), but I have been planning a route project where I discovered that an artist had made a building that I could use. So I asked for...
  16. Replies
    2
    Views
    951

    Signals way too bright.

    I am currently running the Alföld 7 route, which for some reason have been updated with these extremely bright signals that will light up the horizon and slowly fade to normal as you get closer to...
  17. Replies
    10
    Views
    3,094

    It works again... for now at least. I tried...

    It works again... for now at least. I tried taking out my second harddrive, which for some reason made it work... Or it may be because I rebooted and re-installed OR as qballbandit suggested.
    I...
  18. Replies
    10
    Views
    3,094

    Tried a different route. Same thing: Error:...

    Tried a different route. Same thing:

    Error: Orts.Viewer3D.Processes.ThreadHangException: Thread 'Loader Process' has hung; the consistent stack trace is shown below:
    at...
  19. Replies
    10
    Views
    3,094

    Uninstalled and re-installed. This time I made...

    Uninstalled and re-installed. This time I made sure the logging box has been checked.

    Loading TRK TDB SIGCFG DAT ACT RDB

    Warning: Track node 1463 pin 0 has invalid link to track node 0 in...
  20. Replies
    10
    Views
    3,094

    Open Rails suddenly not working

    I have a feeling its gonna be difficult finding a solution to this, as there is actually no error message involved.

    The problem started a few weeks ago. For some odd reason, Open Rails suddenly...
  21. Replies
    439
    Views
    139,669

    With the rather forgiving nature of TSRE5, has...

    With the rather forgiving nature of TSRE5, has anyone tried experimenting with merging routes? When you create a new route within TSRE5, you are not required to pre-generate a selected number of...
  22. Replies
    439
    Views
    139,669

    I have tried to search this thread for an answer....

    I have tried to search this thread for an answer. Maybe I have overlooked something.
    How exactly do you fix the height of the terrain on a new tile to match the height of the existing tiles in a...
  23. Thanks Chris. I look forward to hear if it...

    Thanks Chris.

    I look forward to hear if it works for you.
  24. Has anyone ever encountered this problem before?

    I wanted to run the hungarian Alföld 6.6 route in Open Rails. Since it comes with files specifically made for OR, I was sure that it would work perfectly after installation.
    I already had the Alföld...
  25. Replies
    4
    Views
    661

    Thanks for the answers you guys. I seem to have...

    Thanks for the answers you guys. I seem to have fixed the problem. I tried installing MSTS on the empty D-drive instead, and now it works perfectly. Actually it runs more smooth now than it did when...
Results 1 to 25 of 26
Page 1 of 2 1 2