Search:

Type: Posts; User: Railfanphil

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. here's all the things i have done, and when i try...

    here's all the things i have done, and when i try to join it just loads the route in the dropdown and starts a new Multiplayer session
    83241
    8323883239
  2. I think I'm doing something wrong in which way do...

    I think I'm doing something wrong in which way do I put the ip and port number
  3. Been waiting for someone to start a multiplayer...

    Been waiting for someone to start a multiplayer game I'll update you on the subject when I can.
  4. Ok I temporarily disabled the firewall do I need...

    Ok I temporarily disabled the firewall do I need to reinstall open rails, or am I good to go?
  5. i will check

    i will check
  6. Help joining an already running server.

    I have been trying to join an already running Open Rails multiplayer server i have put the ip address and the port number in but when i press start multiplayer it opens whatever route is my menu not...
  7. Replies
    162
    Views
    119,602

    8323383234800600

    8323383234800600
  8. need help with the train list window in an activity.

    I have been trying to figure out the train list window, the problem is I don't know how to change to one of the other consists in the activity. Sometime when I tap on one of the services it switches...
  9. Replies
    3
    Views
    552

    the EMD710 could be mlw_710g3abc.zip

    the EMD710 could be mlw_710g3abc.zip
  10. Replies
    3
    Views
    552

    looking for sd70 series sounds

    hello i have been looking for some freeware SD70 series sounds are there any?
  11. Replies
    4
    Views
    744

    when i export as ace in tga it opens up makeace

    when i export as ace in tga it opens up makeace
  12. Replies
    4
    Views
    744

    my tga tools opens up make ace is there a way to...

    my tga tools opens up make ace is there a way to disable this?
  13. Replies
    4
    Views
    744

    make ace not making ace files

    i have 2 questions #1 when i convert tga to ace make ace just makes a file that has no format


    #2 how do i make the larger 1024 textures into ace files
  14. Replies
    4
    Views
    699

    i do i have a shadow copy of it

    i do i have a shadow copy of it
  15. Replies
    4
    Views
    699

    what do i do then do i move the trainsimulations...

    what do i do then do i move the trainsimulations route to the corect folder
  16. Replies
    4
    Views
    699

    no track or road texture on any route

    hello the routes i have been playing on have been working fine for the past 2 months but very recently the road and track textures have disappeared, i have xtracks and new roads installed , but even...
  17. Thread: no windows

    by Railfanphil
    Replies
    3
    Views
    812

    no windows

    82745 hello the windows on this locomotive seem to not be appearing, i dont know if i need to edit the eng file or somthing,
  18. Replies
    13
    Views
    2,712

    okay i figured the eng stuff. thanks everyone for...

    okay i figured the eng stuff. thanks everyone for the help!!82696
  19. Replies
    13
    Views
    2,712

    wagon shape is set to WagonShape (...

    wagon shape is set to WagonShape ( UP_SD70ACE_1982.s )
  20. Replies
    13
    Views
    2,712

    i have the correct shape file name in the .eng...

    i have the correct shape file name in the .eng file.
  21. Replies
    13
    Views
    2,712

    ok i took an eng file from a loco that uses...

    ok i took an eng file from a loco that uses dannys files and it shows up in tsre5 but is when im using it on a train the locomotive seems to be invisible.
  22. Replies
    13
    Views
    2,712

    where do i get those files

    where do i get those files
  23. Replies
    13
    Views
    2,712

    its in the trainset folder and it shows up in...

    its in the trainset folder and it shows up in shape viewer
  24. Replies
    13
    Views
    2,712

    danny becks locos

    do i need to edit the folder or other software to be able to use danny becks locomotives? they ae not showing up in tsre5.
  25. Replies
    5
    Views
    1,372

    connecting articulated well cars

    i cant seem to get the well car to connect right in tsre5 the well doesn't hang over the other well cars truck when i try to connect in tsre5.
Results 1 to 25 of 42
Page 1 of 2 1 2