Search:

Type: Posts; User: BigBen2910

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    420

    I have yes. After I edited the proxyxml file, I...

    I have yes. After I edited the proxyxml file, I did use the serz.exe in the TS2021 folder to updated the bin file.
  2. Replies
    2
    Views
    420

    Changing Whistle on PRR H10 Mod

    Hi everyone,

    I wanted to consult the collective minds here as I am about at my wits end. I downloaded a PRR H10 mod that did not quite have the right Banshee whistle sound so I've endeavored to...
  3. Replies
    3
    Views
    1,002

    Well, I feel stupid now. Thanks, dude.

    Well, I feel stupid now. Thanks, dude.
  4. Replies
    3
    Views
    1,002

    Very Weird Track Error

    Weird thing is occurring with my switches. All my switches are like the ones in the screenshot, part of the track is missing. I don't really know what to do about it. Any suggestions on how to fix...
  5. Replies
    27
    Views
    2,358

    Search where? I also checked the Installme.bat...

    Search where?
    I also checked the Installme.bat file again and it still has not worked.
  6. Replies
    27
    Views
    2,358

    I think I found whats wrong. After I tried...

    I think I found whats wrong.
    After I tried something from the author and got the installme.bat to work and I uninstalled the route, and it still would not work. So I opened it in the route editor...
  7. Replies
    27
    Views
    2,358

    I think I installed the v.1 then the NewRoads and...

    I think I installed the v.1 then the NewRoads and the Xtracks. At first I thought the error had to do with the patch so I installed v. 2. I'll try that.
  8. Replies
    27
    Views
    2,358

    I downloaded the 2nd version and the instructions...

    I downloaded the 2nd version and the instructions that came with it said to not to worry about the patch because it was included in new files.
  9. Replies
    27
    Views
    2,358

    :D The route is showing up when I start MSTS. ...

    :D The route is showing up when I start MSTS.

    :mad:it gets 25% of the way loaded and then the game crashs and I get a message saying "Train world initialization failed." The Installme.bat must be...
  10. Replies
    27
    Views
    2,358

    Rob and Paul, Okay, first of all thank you for...

    Rob and Paul,
    Okay, first of all thank you for the input, I've found it very helpful.

    I read over the routes installation instructions again and I think I found what I missed. As a final step...
  11. Replies
    27
    Views
    2,358

    :confused: I did what you all suggested and it is...

    :confused: I did what you all suggested and it is still invisible.
  12. Replies
    27
    Views
    2,358

    Thanks

    Thanks
  13. Replies
    27
    Views
    2,358

    What did I do wrong?

    I recently downloaded the Allegheny Route (both 1 & 2), and when I installed it, it doesn't show up as one of the routes when I started the game. Anyone know what I did wrong?
Results 1 to 13 of 13
-->