Search:

Type: Posts; User: NSHorseheads

Search: Search took 0.00 seconds.

  1. Replies
    13
    Views
    2,203

    Teamspeak is not a requirement to run on any...

    Teamspeak is not a requirement to run on any Depot server.
  2. Replies
    1
    Views
    1,074

    The Depot's How-To Videos

    Someone mentioned I should link some videos that I've done for The Depot and the Run 8 community in general about real world applications that can be used in the sim. The one I'll link here for...
  3. Replies
    0
    Views
    1,039

    Mixed Freight Pack 2 Review

    Here's a review I did of the Mixed Freight Pack 2 featuring the PS4750 and Evans coil cars that are new to the sim.

    https://youtu.be/0-Erb0MXLcM
  4. Replies
    3
    Views
    1,559

    I will do that.

    I will do that.
  5. Replies
    3
    Views
    1,559

    SP C50-9 Caboose Pack Review

    A new review of Run 8's Southern Pacific C50-9 caboose pack

    https://youtu.be/GlzGJxjUug0
  6. Replies
    7
    Views
    2,297

    Here's a review of the new Mixed Freight Pack 2 ...

    Here's a review of the new Mixed Freight Pack 2

    https://www.youtube.com/watch?v=0-Erb0MXLcM
  7. Replies
    1,219
    Views
    142,502

    54235Monongahela & Western (M&W) 51C, coal...

    54235Monongahela & Western (M&W) 51C, coal empties bound for Monongahela for loading, has just got on to the M&W main after picking up their train from CSX. This is the first revenue train on the M&W...
  8. Replies
    4
    Views
    861

    Thanks krausyao, that worked perfectly. Now all I...

    Thanks krausyao, that worked perfectly. Now all I need to do is go back and fix similar issues with different cabs.
  9. Replies
    4
    Views
    861

    That doesn't help with the problem. I have a...

    That doesn't help with the problem. I have a cabview file in place but when I load the locomotive, there's no cab it's just numbers floating in the air and there's no cab interior. It's as if I'm...
  10. Replies
    4
    Views
    861

    Cabview Display Issues

    I don't post here often but I have a problem that I'd like to fix and stop running from. Some cabviews don't display properly in the sim upon loading. The numbers are floating in the air and I can...
Results 1 to 10 of 10