Search:

Type: Posts; User: Bman

Search: Search took 0.00 seconds.

  1. Thread: Grind it out!

    by Bman
    Replies
    22
    Views
    1,866

    RE: Grind it out!

    Hi Dave:
    my first post didn't get through. I'll repeat What I said in the first. I tested your MOV set and consist with the latest version of ConBuilder and it showed errors. If memory is correct it...
  2. Thread: Grind it out!

    by Bman
    Replies
    22
    Views
    1,866

    RE: Grind it out!

    Hi Dave:
    Last message I didn't finish. can u let me know if it is just me that is haveing these errors.
    again check your e-mail box for explination.

    hear from u soon

    Bill
    [email protected]
  3. Replies
    19
    Views
    1,574

    RE: NALW Jet-Train.....

    Chuck:
    Just downloaded the jet train. A BEAUTY. Clean crisp lines. I'm a Via rail guy up here and I was just wondering - Why the Via New colors for the head engine and not for the rear? It's a...
  4. Replies
    13
    Views
    1,717

    RE: Using MSCONFIG in Windows-XP

    Hi Anthony:

    I think I have the solution you are looking for. The following site has a list (updated often) of all the odds and ends many programs load up at startup. It also offers a description...
  5. Replies
    26
    Views
    2,057

    RE: Anyone else in Western Canada?

    Hi:
    located in Montreal, Quebec.

    Fan of CN and VIA rail.

    William
  6. RE: ANYBODY ELSE GETTING LOTS OF ERROR MESSAGES WITH PORT OGDEN

    Hi All:
    YEP!. I download this route and tried a simple run. Got error messages all over the place. Missing this or can't find that. Some popup messages I can see and some I can't see; but the mouse...
Results 1 to 6 of 6