Search:

Type: Posts; User: Menges558

Search: Search took 0.00 seconds.

  1. Problem with Tracks After SLI Seligman Install

    Problem solved, thanks!
  2. Replies
    1
    Views
    548

    SLI Horsehoe Curve Pack

    Good afternoon all,

    I've been browsing the forum for any links to the SLI Horseshoe Curve set.

    All the links provided in the posts i've found are no good, the wayback machine just says the link...
  3. Replies
    3
    Views
    1,242

    I saw a thread the other day that listed this...

    I saw a thread the other day that listed this website http://www.siskurail.org

    I believe I saw the set there.
  4. Replies
    0
    Views
    973

    SLI CP ES44AC Shape Editing Question

    Hello all,

    Has anyone cracked the prim_state code within the shape file of any of the SLI CP Engines (8728 and so on) and been able to remove the air bell like i've seen some of the SLI BNSF...
  5. 77065

    77065
  6. Replies
    6
    Views
    2,773

    Ditchlight Reflection Question

    Hello all,

    If it’s already been a thread my apologies, I haven’t located it.

    Trying to figure out how to code the lighting within an engine file to properly reflect alternating ditchlights on...
  7. 76787

    76787
  8. Replies
    5
    Views
    886

    Problem solved. The engine file I was referring...

    Problem solved. The engine file I was referring to that caused it to freeze somehow wound up back in my Trainset. Thanks all!
  9. Replies
    5
    Views
    886

    So when I go to the http://koniec.org/tsre5/data/...

    So when I go to the http://koniec.org/tsre5/data/ site to download TSRE, it only downloads a .exe file and it's the Route Editor, can anyone guide me to the correct download area for the Consist...
  10. Replies
    5
    Views
    886

    Thanks Charles, I tried that but I just found a...

    Thanks Charles, I tried that but I just found a newer version of TSRE so that's downloading now.
  11. Replies
    5
    Views
    886

    Problem with TSRE Consist Builder

    Hello all,

    I've ran into an issue where TSRE Consist Builder won't load anymore, just stays frozen. It's been loading fine and creating consists fine for the last month, however it's now not...
  12. Replies
    11
    Views
    1,666

    Thanks a ton, problem solved. Followed the...

    Thanks a ton, problem solved. Followed the instructions you posted and all is operating as expected. Consists are appearing after I create them!
  13. Replies
    11
    Views
    1,666

    geepster775, Thanks for the assistance, i'm in...

    geepster775,

    Thanks for the assistance, i'm in the process of re-installing MSTS following those directions.

    Will update.
  14. Replies
    11
    Views
    1,666

    ebnertra000, I did, even down to loading the...

    ebnertra000,

    I did, even down to loading the same consist on both MSTS and ORTS. The consist showed up correct on MSTS and did not on ORTS.

    Digging deeper moments ago, I did find that the...
  15. Replies
    11
    Views
    1,666

    R. Steele, I have not found a section within...

    R. Steele,

    I have not found a section within the manual that addresses why a consist with downloaded equipment will show up in an MSTS activity but will not show up in an ORTS activity.

    I...
  16. Replies
    11
    Views
    1,666

    Thanks for the reply! If that was the case,...

    Thanks for the reply!

    If that was the case, how is Open Rails able to see the default equipment of MSTS but not the stuff i've downloaded and is contained within the same folder (trainset)?
  17. Replies
    11
    Views
    1,666

    Open Rails Question

    Hello all!

    I just got back into MSTS after a couple years and just downloaded Open Rails.

    It's a bit new to me coming from what I did, but on the Open Rails menu it's not showing the downloaded...
Results 1 to 17 of 17