Search:

Type: Posts; User: ruifonseca

Page 1 of 6 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    550

    Checked. start tile has track. I'll surelly...

    Checked. start tile has track.

    I'll surelly use that hint of placing track on the "bridge tiles". I was not ware of that "seeing" issue (one is amazed, after 12 years still learning new things...
  2. Replies
    3
    Views
    550

    Thanks for your reply. 1) Yes. Definetly, the...

    Thanks for your reply.

    1) Yes. Definetly, the tdb rebuild is sucseefull with no errors or whatever. It is always a relieve to see that blessed message :)

    2) For sure. I can see all 400km of...
  3. Replies
    3
    Views
    550

    Rebuild TDB issue

    I'm having a strange problem in my Route and I havent found any pratical solution for it. I'm at a loss here and need to know if anything like this has happened to anyone. Here's what happenned:

    -...
  4. Replies
    2
    Views
    532

    lol. why havent i remembered that earlyer. ...

    lol. why havent i remembered that earlyer.

    thanks! Will do that!!!!
  5. Replies
    2
    Views
    532

    Railworks team contacts

    I'm trying to contact Railworks via e-mail since Monday but all attempts have answared by the infamous mailer-deamon. Now I've tryed corporate and [email protected]

    Is there any other...
  6. Replies
    7
    Views
    1,540

    ahhhh.... I did not export it !!!!! ...

    ahhhh.... I did not export it !!!!!

    Incredible. It works now!!!

    I guess i have to do it also with rolling stock and everythign else right???

    Thanks folks... This was starting to get...
  7. Replies
    7
    Views
    1,540

    but wont that make the 'physical' space on the...

    but wont that make the 'physical' space on the same space of that route? I mean... latitude and longitudinal values wont correspond to the real route right?
  8. Replies
    7
    Views
    1,540

    Not even a blueprint

    Hi mates!
    I wonder if any of you can give me a lot of help with Railsimulator.
    since I have it i've been trying to migrate the add-ons I've made for MSTS to RW and had no luck whatsoever... there...
  9. Replies
    22
    Views
    1,908

    and what about the pantogaph

    Solution discovered.

    Here's the last piece for this puzzle.
    Tonight I thought about my problem after some time and decided to do the following.
    Take the shape files for the new trainset, put...
  10. Replies
    9
    Views
    2,013

    hum! I tried to add that...

    hum!
    I tried to add that MonitoringDeviceTriggerOnHighCurrent code line to the Vigilance Monitor but nothing happened.
    Suposedly I should see the 0 force immediatle after current passed the defined...
  11. Replies
    22
    Views
    1,908

    What's making me more confused with this is that...

    What's making me more confused with this is that initialy, after the 3d model got exported, I just copied the eng and wag files from a previous trainset with the exact same configuration (R+M+R)...
  12. Replies
    22
    Views
    1,908

    Got more testing to do then! Should I also check...

    Got more testing to do then!
    Should I also check the cab view files? The cab view I'm working for this train is also under development..... could it have anything to do with it?
  13. Replies
    22
    Views
    1,908

    No luck! Just copied one of the eng files to...

    No luck!
    Just copied one of the eng files to replace the midle and rp2 eng. When the consist uses just the front and back vehicle it runs alright. When I introduce the midle one, it just get's that...
  14. Replies
    22
    Views
    1,908

    I'll use those procedures mestevet. Thanks!!!

    I'll use those procedures mestevet. Thanks!!!
  15. Replies
    22
    Views
    1,908

    Thanks for pointing that out. I quite overlooked...

    Thanks for pointing that out. I quite overlooked that.
    Sadly it also made no efect.

    Is it possible this is BIN related??
    I've known that BIN brought a few bugs concerning electric vehicles......
  16. Replies
    22
    Views
    1,908

    Tried that just now! Remains the same! What I...

    Tried that just now! Remains the same!

    What I have noticed now is that when I release the brakes Train pipe and Main reservoir pressures are at 110 psi. precisely 120 seconds after I release the...
  17. Replies
    22
    Views
    1,908

    The monitoring devices are all at ( 0 ) The...

    The monitoring devices are all at ( 0 )

    The wag file brake statments are these:

    BrakeEquipmentType( "Air_single_pipe, Distributor, Auxiliay_reservoir, Emergency_brake_reservoir" )...
  18. Replies
    22
    Views
    1,908

    oh yeah! No effect whatsoever!!!

    oh yeah! No effect whatsoever!!!
  19. Replies
    22
    Views
    1,908

    power up after 2minutes

    I am having a very odd problem with an UME I created.

    I created a three vehicle electric trainset. In reality the arrangement is trailer-motor-trailer, but for MSTS I configured motor-trailer(with...
  20. Replies
    4
    Views
    748

    It was an orphan red pole. It was lost in...

    It was an orphan red pole.
    It was lost in another nearby station....

    thank you all for all your insights and opinions.

    Best regards!
  21. Replies
    4
    Views
    748

    send/dont send on track

    Hi. Hope that one of you guys may help me with tis one!

    I built a terminal station, and the main line at the exits the station in a two track tunnel with a switch point.
    What is happening is ,...
  22. Replies
    20
    Views
    3,194

    RE: how to merge routes

    I will try that and let know what happens!!

    Many thanks!!
  23. Replies
    20
    Views
    3,194

    RE: how to merge routes

    HI!

    I read this post and some other posts on the forum discussing merging of routes. Eventually I have suceeded on emrging routes.
    I use TSUtils on Route-riter and after much trial and error I...
  24. RE: signal does not corespond to block ocupation!

    I will try putting the start point behind toleave as good distance from the signal.
    Thanks for the insight!!!
  25. RE: signal does not corespond to block ocupation!

    the actual path of the Ai train does not contain any reverse points. It just starts at the platforma and then of he goes at the departure time.
    Imentioned reversing because that is waht happens in...
Results 1 to 25 of 127
Page 1 of 6 1 2 3 4