Search:

Type: Posts; User: coolhand101

Page 1 of 4 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    7
    Views
    3,292

    I believe you need to set the activity services...

    I believe you need to set the activity services efficiency from 75 to 100%, to achieve full line speed or maximum speed of the Consist. I could be wrong but try it and see.
    Thanks
  2. Replies
    14
    Views
    4,623

    Yes, I wanted to make sure first, if there was a...

    Yes, I wanted to make sure first, if there was a better method for existing routes.

    Another thing i notice with wires. If the route has it's own shape for the wire. OR will not show the wire on...
  3. Replies
    14
    Views
    4,623

    Yes having a mixture like that it would, just...

    Yes having a mixture like that it would, just like in MSTS. However, i wouldn't be to concern driving pass non- electrified sidings with an electric train.

    Perhaps one day for existing routes, OR...
  4. Replies
    8
    Views
    2,531

    Hi Give me a link to a horn sound with the...

    Hi

    Give me a link to a horn sound with the problem mention and i see what i can do!

    Thanks
  5. Replies
    8
    Views
    2,531

    Hi Just to make sure its not the actual sound...

    Hi
    Just to make sure its not the actual sound file (frequency, bitrate) causing this problem in OR, play the sound with the 'PlayOneShot' token and see if there is any choppy or squeaking.

    If no,...
  6. Replies
    8
    Views
    2,531

    Yes, i edited the cue markers with a sound...

    Yes, i edited the cue markers with a sound editing program.
  7. Replies
    14
    Views
    4,623

    I also mention this over at ET. There are a few...

    I also mention this over at ET. There are a few UK routes that use both electric and non electric track. Obviously, the route authors have laid down overhead wire gantries for the electrified...
  8. Replies
    8
    Views
    2,531

    One of my train horns was experiencing the same...

    One of my train horns was experiencing the same problem. For me, it was the cue markers in the sound file being too close together causing the 'choppy' sound. IIRC, the horn worked fine in MSTS. In...
  9. Replies
    11
    Views
    2,733

    According to that logfile, the OP is still using...

    According to that logfile, the OP is still using the stable version of openrails. Try the testing version and see if the two images on top of the thread are fixed!

    Thanks
  10. Would like to see wheel slip and wheel slide...

    Would like to see wheel slip and wheel slide sound triggers. Or a sound method to increase the traction motor frequency when slipping( perhaps linked to the speedometer or train wheels) and for wheel...
  11. Replies
    5
    Views
    1,482

    At first, i was having the same thoughts. But...

    At first, i was having the same thoughts. But now, i just make a backup of the files i need, it takes seconds to do. I too have a different cloud and skydome PNG. After so many times of OR...
  12. Replies
    30
    Views
    10,207

    It's been like this for quite some time with any...

    It's been like this for quite some time with any setting other than 100%. I haven't seen any method so far to prevent this from happening.

    I have made some cabs at 1.33 , 1.55 ,1.60 and 1.77. The...
  13. Replies
    26
    Views
    6,343

    Yes it was Bavli who wrote the physics for UK...

    Yes it was Bavli who wrote the physics for UK DMUs. I myself used his methods for my DMUs before MEP. The updated MEP 108 performs well under OR.

    I have use the OR engine parameters to get my...
  14. Replies
    4
    Views
    2,581

    In OR, Sunset in the UK (51d lat) is at 20:33,...

    In OR, Sunset in the UK (51d lat) is at 20:33, under summer. This is when the night textures are loaded, and the sky is at dusk.
    Around 9pm the sky is black.

    This is using OR version x3328
    ...
  15. Most of my routes use UKFS. After a while, the...

    Most of my routes use UKFS. After a while, the flickering stops, and you are left with the ballast and rails with no sleepers. This effects most of my track pieces.

    Not wishing to sound negative...
  16. Replies
    30
    Views
    7,583

    All the test were with...

    All the test were with ORTSTractionCharacteristics.

    Having no MaxContinuousForce in the ENG file, there is no power loss, the same has having Max and Continuous force with the same figures.
    ...
  17. Replies
    30
    Views
    7,583

    Well this is very intresting. Before starting...

    Well this is very intresting.

    Before starting an activity, i went into explore mode, full power and full brakes for 31 minutes. Here are the results :-

    Test A

    0 min Starting TE =...
  18. Replies
    30
    Views
    7,583

    Yes I m aware of that . I have written down the...

    Yes I m aware of that . I have written down the tractive effort in ibf per speed, for normal running. I shall compare these figures, throughout the activity .

    Thanks
  19. Replies
    30
    Views
    7,583

    Will do! Having a look through my ENG file. I...

    Will do!

    Having a look through my ENG file. I have these two parameters :-

    MaxForce ( 85kN )
    MaxContinuousForce ( 50kN )

    I misread that OR will not read "MaxContinuousForce", however...
  20. Replies
    30
    Views
    7,583

    I do use ORTSTractionCharacteristics for tractive...

    I do use ORTSTractionCharacteristics for tractive effort. The above speed and different times happens with this parameter, after a certain length of time!
  21. Replies
    30
    Views
    7,583

    Will do, i will run a similar activity. It...

    Will do, i will run a similar activity.

    It normally takes my EMU, 50 seconds to get to 40mph on the level. It took between 60 and 65 seconds, when this performance oddity occurs!

    Thanks
  22. Replies
    12
    Views
    2,467

    Confusing as them brake tokens do not exist. ...

    Confusing as them brake tokens do not exist.

    Also i think your taking about the westcode 3 step brake? I'm talking about the E.P/Westinghouse brake(auto)

    Most 3rd generation EMU/DMUs in the UK...
  23. Replies
    30
    Views
    7,583

    Testing out the 4 car EMU in an activity, i'm...

    Testing out the 4 car EMU in an activity, i'm noticing traction performance seems weaker, halfway through the 80 minute activity.

    A quick search reports that if traction curves are being used,...
  24. Replies
    12
    Views
    2,467

    I'm a little bit confused right now. There is no...

    I'm a little bit confused right now. There is no "EP_single_pipe" or "EP_twin_pipe token"? OR extended brake HUD, will just display a minus sign under the brake type.

    Self lapping, i can already...
  25. Replies
    12
    Views
    2,467

    Thank you. I found no reference to...

    Thank you. I found no reference to EP_single_pipe, or EP_twin_pipe in the manual or anywhere else for this matter.
    Just to confirm what you have stated :-

    BrakeEquipmentType( "Handbrake,...
Results 1 to 25 of 94
Page 1 of 4 1 2 3 4
-->