Search:

Type: Posts; User: sfterry

Search: Search took 0.00 seconds.

  1. Thread: SD40-2 No Show

    by sfterry
    Replies
    5
    Views
    1,998

    Thank you Mr. Steele now to fix all my other...

    Thank you Mr. Steele now to fix all my other 40-2's


    and my back slash was on the very last tcb_key line. i just checked the openrailslog and went to the line. now i know what to look for on...
  2. Thread: SD40-2 No Show

    by sfterry
    Replies
    5
    Views
    1,998

    SD40-2 No Show

    Im not exactly sure what went wrong where but ever since ive had open rails (about 2-3 months now) the original kuju 40-2 and any repaints/edited locos to it do not show. Sound and cab shows but no...
  3. Thread: Problem?

    by sfterry
    Replies
    14
    Views
    1,362

    The conbuilder could not read the .s file.

    The conbuilder could not read the .s file.
  4. Thread: Problem?

    by sfterry
    Replies
    14
    Views
    1,362

    It shows the loco but not in con builder though.

    It shows the loco but not in con builder though.
  5. Thread: Problem?

    by sfterry
    Replies
    14
    Views
    1,362

    I did that and triple checked it and it still...

    I did that and triple checked it and it still does not work?
  6. Thread: Problem?

    by sfterry
    Replies
    14
    Views
    1,362

    I downloaded it to my ts trainset folder, then i...

    I downloaded it to my ts trainset folder, then i copyed the NS 6615 .s file and renamed it. Then i tryed to make a consist and it said the .s file could not be read.
  7. Thread: Problem?

    by sfterry
    Replies
    14
    Views
    1,362

    Yes i do and i did get it from the file libary....

    Yes i do and i did get it from the file libary. And yes i did rename it correctly.
  8. Thread: Problem?

    by sfterry
    Replies
    14
    Views
    1,362

    Problem?

    I downloded the NS ex-Conrail 5437 and i did what it said to do and when trying to make a consist it can't read it, but when i open it in shape viewer it reads it just fine.
  9. Thread: Question??

    by sfterry
    Replies
    24
    Views
    2,999

    Question??

    How would i get better frame rates with most of my cars/engines???
  10. Replies
    1
    Views
    851

    There are problems with the pack and there is a...

    There are problems with the pack and there is a patch that you will need. I had the same problem. The patch will fix it.
  11. Replies
    2
    Views
    943

    I did that but i think it has somthing to do with...

    I did that but i think it has somthing to do with the locos because alot of my other loco can on the route.
  12. Replies
    2
    Views
    943

    Help for some railfan views

    I am having problems with MLT's Kicking Horse Pass locos yard view for the superman view. Does anyone know how to fix it?
Results 1 to 12 of 12
-->