Search:

Type: Posts; User: briman0094

Search: Search took 0.02 seconds.

  1. Replies
    0
    Views
    382

    Easy way to lay down row of lights?

    I'm just getting back into route creation after a long hiatus. The first thing I'm doing is creating a subway station tunnel loft that will be used in several places along the route. The tunnel...
  2. Doors only open on car "1" of consist...randomly started happening

    Hey there, I've recently experienced something really weird and EXTREMELY frustrating while working on my custom vehicle. I was in the middle of testing it and all of a sudden the doors stopped...
  3. Dynamic brake not activating on whole consist

    Hello again,

    I'm still working on my recreation of the CTA in RW and I'm now having problems with the brake system. I have the friction brakes behaving correctly, but the dynamic brakes are being...
  4. Replies
    1
    Views
    1,781

    Headlight nodes not showing in editor

    I'm working on a custom locomotive and I can't get my headlight nodes to export into the game. I have the following structure in the blueprint (under the Container component):
    ...
  5. Replies
    14
    Views
    4,499

    I wonder if that would mess up its viewing...

    I wonder if that would mess up its viewing box...I'm a little scared to try renaming everything in case it breaks the model again :P
  6. Replies
    14
    Views
    4,499

    Sorry for the frequent posts...I managed to get...

    Sorry for the frequent posts...I managed to get it all working (finally!) by naming each component "1_0000_name" instead of "1_512_name". I guess that removes the LoD controller or something, which...
  7. Replies
    14
    Views
    4,499

    I managed to screw it up again. I put the doors...

    I managed to screw it up again. I put the doors back in the scene and it goes invisible again when looked at directly and neither "Reset Transform" nor the "Reset XForm" utility is fixing it. Any...
  8. Replies
    14
    Views
    4,499

    So I finally got a chance to try your suggestion...

    So I finally got a chance to try your suggestion and unfortunately it didn't work. The headlights seem to behave a little better but the body still disappears when the camera faces forward and gets...
  9. Replies
    14
    Views
    4,499

    What do you mean by that, exactly, and how do I...

    What do you mean by that, exactly, and how do I go about doing it in 3DS Max?
  10. Replies
    14
    Views
    4,499

    In regards to the invisible train issue, it seems...

    In regards to the invisible train issue, it seems to be culling the model at the wrong places. For example, on the latest export of my model, I can't see it from the interior perspective but if I go...
  11. Replies
    14
    Views
    4,499

    I'm starting to think that part of the...

    I'm starting to think that part of the invisibility problem may be due to bad normals or polygons. Converting from Inventor to 3DS Max usually screws everything up and it seems like some of the...
  12. Replies
    14
    Views
    4,499

    I already tried that tutorial but it's using a...

    I already tried that tutorial but it's using a different/older version of the export plugin. It said to convert all bones to editable meshes and export the scene that way but it was yelling at me for...
  13. Replies
    14
    Views
    4,499

    Custom locomotive - Animations not working

    I'm working on a custom EMU locomotive for Train Simulator 2015. I have the stationary model in the game and it renders fine, but when I try to add animations for the doors, they simply don't work. I...
  14. Replies
    5
    Views
    2,401

    That worked! Thanks a ton! I assume there can be...

    That worked! Thanks a ton! I assume there can be multiple objects in the scene as long as they all have that naming convention and their pivot is at (0, 0, 0)?
  15. Replies
    5
    Views
    2,401

    There are no errors and it's at (0, 0, 0), but I...

    There are no errors and it's at (0, 0, 0), but I didn't know about the naming convention. I will try that.
  16. Replies
    5
    Views
    2,401

    Invisible Custom Assets

    I'm trying to learn how to create custom scenery and vehicles for TS2015, and it's not going well. I created a basic station sign in 3DS Max out of an Editable Poly. I then applied the RWMaterial...
  17. Replies
    2
    Views
    1,367

    Very laggy Google Maps overlay

    Ever since updating to Train Simulator 2015, the Google Maps overlay is extremely laggy in the editor. I have an i7 rated at 2.6-3.6 GHz, nVidia 650M. I get about 60-90 FPS in the editor until I turn...
  18. Replies
    3
    Views
    1,321

    Thanks for the tip about the Yard track type. I...

    Thanks for the tip about the Yard track type. I got it superelevated and can successfully run a Class 377 over it at 55MPH!
  19. Replies
    3
    Views
    1,321

    Ah, thanks for the info. Nice to see another L...

    Ah, thanks for the info. Nice to see another L fan :D. Have you tried creating the railcars or just the track?
  20. Replies
    3
    Views
    1,321

    Small easements/superelevation

    I'm starting my Chicago L project where I will attempt to create the entire CTA system in RailWorks. It's been going fairly smoothly so far, except that I've run into a slight issue with...
  21. Replies
    5
    Views
    4,338

    The track is actually flat; it makes an s-curve...

    The track is actually flat; it makes an s-curve since the bridge is narrower than the station. Here's the station I'm replicating: Google Maps
  22. Replies
    5
    Views
    4,338

    Help with track laying

    I'm new to the route editor in Train Simulator, and coming from Trainz, it seems like I am missing something. I never liked the simulation aspect of Trainz, but the route editor was exceptional. I...
Results 1 to 22 of 22
-->