Search:

Type: Posts; User: TXX

Page 1 of 7 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    7
    Views
    3,322

    Csx Waycross 'Fix' needed

    Hi guys and happy holidays! ..Not sure if anyone has seen this but at A642.2 McQuade grade crossing (on the CSX Waycross Route ) the cars do not stop for a train, they drive right through it, not...
  2. Thread: Route Creators

    by TXX
    Replies
    0
    Views
    1,878

    Route Creators

    Hi Guys, I was wondering if any route creators / designers would be willing to accept my route for finishing? The route is in Northern Ohio,(USA) in Fostoria,Ohio known for the "Iron Triangle" ( 3...
  3. Replies
    2
    Views
    1,531

    Run8 v2 on two Monitors

    Hi guys, what is the process to play Run8 v2 on two monitors, to be specific I mean have the DS screen on one monitor, and Train World on the other monitor. NOTE: There is a Multi - Monitor section...
  4. Replies
    5
    Views
    3,696

    Hi Vince, I was only using the turntable as a...

    Hi Vince, I was only using the turntable as a reference! I understand a hole can be made with no object at all. Thanks! Tim
  5. Replies
    5
    Views
    3,696

    Sorry I forgot that object had to be fixed to the...

    Sorry I forgot that object had to be fixed to the ground, 'H' key, before attempting terrain holes! Thanks again. All good now! Tim
  6. Replies
    5
    Views
    3,696

    My Bad , I mean terrain holes, well I guess I...

    My Bad , I mean terrain holes, well I guess I will look at it again, maybe my camera placement is not correct, I'll have to play around with it I guess. Thanks! for the help. Tim
  7. Replies
    5
    Views
    3,696

    Compressed Texture's

    Hi guys, I have question about compressed textures! Is it possible to manipulate the texture? like punching a hole through it, for a turntable as an example. Not sure if the editor will allow it,...
  8. Replies
    3
    Views
    2,831

    Thanks for the encouraging words! I will check...

    Thanks for the encouraging words! I will check TSRE5 out, at 66 its hard to sit and create!..these days I just want to drive trains. Tim
  9. Replies
    3
    Views
    2,831

    FOSTORIA: "IRON TRIANGLE" For Development

    Hi Guys, I have a question , would anyone be interested in completing this route for the TS community to enjoy? I started this project over 5yrs now (off and on), and now just lost the passion to...
  10. Replies
    18
    Views
    3,500

    Hi Doug, to answer your question, I have a...

    Hi Doug, to answer your question, I have a mini-itx build I built to run games! Specs: Msi a88xi ac MB,8gb ddr3 ram running at 2133mhz. (2x4), AMD A10-7800 3.9 ghz Max Turbo Apu /w intergrated...
  11. Thread: "DISPACTHER Maps''

    by TXX
    Replies
    1
    Views
    1,430

    "DISPACTHER Maps''

    I just saw a video(youtube) that showed a more detailed view of the routes, i think video was by Sean Murrell, he called them 'MAPS'. My question is where can i find them? i don't see them in my v2...
  12. Replies
    4
    Views
    1,489

    Run8 v2 'Dynamic' Shadows

    I just have a few observations about Run8 v2, maybe these can be shared with the creators, for possible future updates, ( this is not a complaint!), with that said I really enjoy Run8, and I was...
  13. Replies
    103
    Views
    23,392

    jeff! I was just wondering, did you have any...

    jeff! I was just wondering, did you have any issues installing MSTS CD2 in win 10 64-bit? if so how did you fix it? Thanks for help! Tim
  14. "Looking" For CLW ( Colombus Locomotive Works ) Engines.

    Hi,..does anyone know where I can find these; clw_pa.zip - clw_pa.zip 1.AlcoPA SP Daylight PA Livery, 2.AlcoPA ATSF Warbonnet PA #62.
    I checked website, and it seams to be 'gone'. not sure if they...
  15. Thread: "DEMEX" Setup!

    by TXX
    Replies
    0
    Views
    1,375

    "DEMEX" Setup!

    Hi guy's just a update got it working like a charm! The help file in 'DEMEX' answers a lot of my questions! One thing that works smoothly if, when using 'Demex' you leave it open as you go to RGE,...
  16. Thread: " x_1600 Glitch"

    by TXX
    Replies
    12
    Views
    2,543

    Hi,..i agree! Thanks! Tim :-)

    Hi,..i agree! Thanks!

    Tim :-)
  17. Thread: " x_1600 Glitch"

    by TXX
    Replies
    12
    Views
    2,543

    Hi..have filed bug report! Tim :-)

    Hi..have filed bug report!

    Tim :-)
  18. Thread: " x_1600 Glitch"

    by TXX
    Replies
    12
    Views
    2,543

    Hi it's my own custom route i've been creating...

    Hi it's my own custom route i've been creating for the past year,..i used Mosaic for my terrain texures, never had this issue until i started running Or x versions, to be exact Orv8 and all x...
  19. Thread: " x_1600 Glitch"

    by TXX
    Replies
    12
    Views
    2,543

    Hi otto,..this is my own custom route! however i...

    Hi otto,..this is my own custom route! however i have no problem when i run the x1477 version,..so whatever was updated in the versions up to x1605 could be the problem! There is no way to know what...
  20. Thread: " x_1600 Glitch"

    by TXX
    Replies
    12
    Views
    2,543

    Hi,...same thing happens with x1605! also....as a...

    Hi,...same thing happens with x1605! also....as a said previously that the problem does not occur in the x1477 version!

    Tim :-)
  21. Thread: " x_1600 Glitch"

    by TXX
    Replies
    12
    Views
    2,543

    " x_1600 Glitch"

    See The Attached Images Below:

    Hi,..i noticed this after the x_1600 version was loaded,.. that part of the track texture, ballast/ties were missing!..so i went back to a later version, x_1477 and...
  22. Replies
    14
    Views
    2,823

    Hi, Otto Thanks! i reset my settings,...so...

    Hi, Otto Thanks! i reset my settings,...so far,..so good! I ran on my route with 'roads' placed. no 'flashing' at all. The route with the 'flashing' has 'no' roads placed yet, so maybe that was...
  23. Replies
    14
    Views
    2,823

    Hi,Otto. I was just noticed something...

    Hi,Otto. I was just noticed something interesting,..if i rotate the outside view 'camera' 25 to 30 degrees the ties & ballast disappear & then re-appear as i continue to circle the train!... i'm...
  24. Replies
    14
    Views
    2,823

    Hi Otto...thanks for the track.zip...there is no...

    Hi Otto...thanks for the track.zip...there is no flashing, even without adjusting my Anisotropic Filtering! I have a question,..if i wanted to create my own track/ballast texture, what would be the...
  25. Replies
    14
    Views
    2,823

    Hi Otto,. as far as i can tell i've only noticed...

    Hi Otto,. as far as i can tell i've only noticed it in my own routes! I 've run USA1 & USA2 (MSTS) don't recall seeing any
    'flashing' in those!..Do you think it could just be my graphic card...
Results 1 to 25 of 159
Page 1 of 7 1 2 3 4
-->