Search:

Type: Posts; User: mastere

Search: Search took 0.00 seconds.

  1. Thank you so much, it worked!

    Thank you so much, it worked!
  2. Missing overhead wire equipment (electric overhead line equipment for electric trains

    I'm playing the Lower Hutt Valley Line in OpenRails/MSTS. Although the overhead electric wires for trains are missing. It would be wonderful if someone had a file to the textures to get them working...
  3. Replies
    3
    Views
    439

    I am trying to get the sounds and cab working for...

    I am trying to get the sounds and cab working for a loco that uses sounds for the SD40-2 which I have. It is one of New Zealand Train Sim Workshops MSTS/OR Models. I want to try and copy sound from...
  4. Replies
    3
    Views
    439

    Properly copying locomotive sounds.

    Can anyone provide me with a firm guide on how to copy locomotive sounds i already have to a locomotive. For example, how to properly edit the eng file and putting in the sound file from the previous...
  5. Replies
    2
    Views
    407

    Cab view SOUNDS not working in Open Rails

    I am trying to copy sounds from the default mullan GE engines that come with the BNSF scenic sub route. I have done this before and got it to work, so the sounds work, for example, you go in the cab...
  6. BNSF Scenic Empire Builder Activity not working

    Hi, I'm trying to run activities on the BNSF Scenic Empire Builder Activity but it isn't coming through. I've read the readme, but I'd like some of your help because I am unable to get the activity...
  7. Replies
    6
    Views
    1,277

    Whereabouts is it placed in the .eng file?

    Whereabouts is it placed in the .eng file?
  8. Replies
    1
    Views
    384

    Message closing Open Rails Game.

    I'm playing RuelandBahn map and when i'm doing a scenario it closes my Open Rails after a little while and it says this.
  9. Replies
    6
    Views
    1,277

    Thanks. I'll give it a try

    Thanks. I'll give it a try
  10. Replies
    6
    Views
    1,277

    I've changes the adhesion to 200 percent and 10....

    I've changes the adhesion to 200 percent and 10. This makes the game very easy. Still happening though
    .
  11. Replies
    6
    Views
    1,277

    Major Wheelslip Problem Open Rails

    I'm using the UP 5166 EMD Locomotive and when I accelerate wheelslip occurs. Normal, right? Well on this loco when I apply throttle and get wheelslip, the throttle resets to idle. No matter the...
  12. Wagon Audio downloading for BNSF Activities (help please!)

    I just downloaded the wagon sounds for Open Rails (navsfr10) that I hope will give some sounds to the wagons that are used in the BNSF downloadable activities in the file uploads. The wagons that...
Results 1 to 12 of 12
-->