Search:

Type: Posts; User: jfinney

Page 1 of 20 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    6
    Views
    1,207

    Go in the route editor click on that signal...

    Go in the route editor click on that signal itself and move it forward slightly, problem fixed. It happened to me before. Make sure
    things are backed up just in case!
  2. Replies
    13
    Views
    2,211

    Theirs another way if you don't like to use a...

    Theirs another way if you don't like to use a program to do it for you and only takes a few minutes. Open the TDB folder of your route
    start scrolling. Every TRJunctionNode you come to change the 0...
  3. Replies
    5
    Views
    1,458

    I just wanted to have the latest. I think it was...

    I just wanted to have the latest. I think it was just this site that caused the whole problem.
    Nels may have been doing some work or something. Everythings good for now.
  4. Replies
    5
    Views
    1,458

    How can one fix this

    I installed IE9 on my windows 7 64 bit pc. I don't know much about windows 7 let alone IE9
    but now i can't view the files or listings before i D/L anything. It just says zero. I know their
    has to...
  5. Replies
    54
    Views
    20,635

    One way to do it is to get infranview, it's free....

    One way to do it is to get infranview, it's free. Then upload your pic to photobucket and copy the IMG code and paste it in the screenshot
    forum.
  6. Replies
    6
    Views
    1,433

    Well that's a idea, i'll give that a try. Thanks...

    Well that's a idea, i'll give that a try. Thanks for your help. I've used 32 bit from day 1 and never had any problems. I clicked on something to cause this
    but what i don't know.
  7. Replies
    6
    Views
    1,433

    I found out that i can place consists, but the...

    I found out that i can place consists, but the whatever you call it that shows you placed it and to be able to reverse the consist doesn't
    show up and the same with the verify the starting state the...
  8. Replies
    6
    Views
    1,433

    I have. will check on that. I just found out i...

    I have. will check on that. I just found out i can't even verify the starting state.
  9. Replies
    6
    Views
    1,433

    Can't place a consist

    I'm using windows XP, I am making some acts. But i did something. now i can't place a loose consist in a yard track
    or anywhere else. I did get to place some earlier before i done what i done, but...
  10. Replies
    2
    Views
    1,770

    All i can say is wow that looks awesome.

    All i can say is wow that looks awesome.
  11. Thread: Back Again...

    by jfinney
    Replies
    7
    Views
    1,920

    Open the AE, you'll have to type in the name of...

    Open the AE, you'll have to type in the name of the activity exactly. The act will open up find the consist from the drop down menu click on edit path, answer
    YES to any pop ups, if you ans. no...
  12. Thread: Mopac Heritage

    by jfinney
    Replies
    2
    Views
    1,227

    Outstanding, as are all your pics. I really enjoy...

    Outstanding, as are all your pics. I really enjoy them.
  13. Replies
    36
    Views
    7,288

    Merry Christmas to all...

    Merry Christmas to all
    http://i704.photobucket.com/albums/ww46/railroader_2009/86764.jpg
  14. Replies
    2
    Views
    987

    A trip back in time

    Tho the good ole days of Railroading and the 5 man crews are gone forever, it's nice we have MSTS
    to bring it all back. Merry Christmas to all:)...
  15. Replies
    16
    Views
    3,339

    This happened on my own route DT&I and after...

    This happened on my own route DT&I and after installing the newest tsection dat. I have never ever had any activity over for what ever reason on that route. So now i am back to build 38 of the...
  16. Replies
    16
    Views
    3,339

    Got it and Thank You very much

    Got it and Thank You very much
  17. Replies
    16
    Views
    3,339

    Can someone explain this

    I am running XP and put in the new tsection dat, so i am running my route as i always do. I stop at a
    green signal getting ready to make a set out, all the sudden activity over ignored red signal....
  18. Replies
    6
    Views
    1,034

    Usually that corrects something like that, did...

    Usually that corrects something like that, did you change every radius to 1.04? Always backup that file before
    changing it.
  19. Replies
    6
    Views
    1,034

    You need to change the radius in the sigcfg.dat....

    You need to change the radius in the sigcfg.dat. Best way is to D/L the sigview ace from MLT and do as the read me
    says. That should take care of it.
  20. Replies
    6
    Views
    1,080

    That's the reason they won't work because you...

    That's the reason they won't work because you don't have the rolling stock. It would probably be best to delete the
    activities and make your own. Or you can substitute rolling stock for what's...
  21. Mark, i'm glad to see you working on that route...

    Mark, i'm glad to see you working on that route again, i know it's going to be awesome. Welcome back.
  22. Replies
    5
    Views
    886

    Something to try if you haven't. Open up Kosmos,...

    Something to try if you haven't. Open up Kosmos, click the Advanced tab, select the route, click environment maintance
    and click on check for missing texture files.
  23. Replies
    1
    Views
    1,101

    Those are good engines, i love mine and the pics...

    Those are good engines, i love mine and the pics as always are awesome.
  24. Replies
    2
    Views
    854

    I remember the coke machine, those were some of...

    I remember the coke machine, those were some of the days of good ole railroading. Nice shots.
  25. Replies
    2
    Views
    925

    Beautiful shots, have never ran that route but it...

    Beautiful shots, have never ran that route but it looks awesome.
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4
-->