Search:

Type: Posts; User: cbuie

Search: Search took 0.00 seconds.

  1. Replies
    51
    Views
    6,922

    I'm still getting the all blue effect from the...

    I'm still getting the all blue effect from the new upload today 81431
  2. Replies
    757
    Views
    363,273

    Locos & Stock: Diesels West www.dieselswest.com...

    Locos & Stock: Diesels West www.dieselswest.com
    Route: Marias Pass 5 TS File Library (modified)

    https://www.trainsim.com/vbts/attachment.php?attachmentid=68926&d=1452908424...
  3. Replies
    10
    Views
    3,274

    https://www.trainsim.com/vbts/attachment.php?attac...

    https://www.trainsim.com/vbts/attachment.php?attachmentid=68759&d=1451055150


    68759
  4. Replies
    757
    Views
    363,273

    Locos & Cars: BLW/ZT Route: Glenwood...

    Locos & Cars: BLW/ZT
    Route: Glenwood Springs-Grand Junction from TS Library
    Based off this photo http://www.railpictures.net/viewphoto.php?id=469195&nseq=1
    ...
  5. Replies
    757
    Views
    363,273

    Locos & Cars : BLW/ZT Route : ATSF Howard Sub...

    Locos & Cars : BLW/ZT
    Route : ATSF Howard Sub (modified)


    https://www.trainsim.com/vbts/attachment.php?attachmentid=68041&d=1444756525...
  6. Thread: Acceleration

    by cbuie
    Replies
    7
    Views
    1,753

    This was exactly the problem. Everything is...

    This was exactly the problem. Everything is working fine now. Thank you
  7. Thread: Acceleration

    by cbuie
    Replies
    7
    Views
    1,753

    I've updated to the latest OR and the problem...

    I've updated to the latest OR and the problem still persists. It seems just to be that one engine in particular because all my other locos work fine.
  8. Thread: Acceleration

    by cbuie
    Replies
    7
    Views
    1,753

    Yes all of the brakes are released. I noticed...

    Yes all of the brakes are released. I noticed that the engine itself starts up in both MSTS and OR with the brakes fully released but still a struggle to start the train moving.
  9. Thread: Acceleration

    by cbuie
    Replies
    7
    Views
    1,753

    Acceleration

    I've been having an issue with OR of late with acceleration after the brakes are released. It has been mainly with the GM&O F3's from MSTSGMO. As shown in the pics I tried in MSTS and OR. In MSTS...
  10. Replies
    969
    Views
    162,201

    Amtrak Coast Starlight in LAUT & SW Chief at...

    Amtrak Coast Starlight in LAUT & SW Chief at Lamy, NM
  11. Replies
    94
    Views
    21,337

    P42Dc #89

    P42Dc #89
Results 1 to 11 of 11
-->