Search:

Type: Posts; User: rbrooks29

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    1,704

    Not using Open Rails. Old (and flawed) MSTS. ...

    Not using Open Rails. Old (and flawed) MSTS. Will check graphics files although I attempted to repaint the OldRailTie.ace which apparently was used with the short switch stands. Made very little...
  2. Replies
    2
    Views
    1,704

    MSTS Mactier Sub 1.5 Scenery question

    After several years away from MSTS, have started using again specifically Mactier Sub 1.5. Thank you Ted. My question is regarding the way some items are displayed on my laptop. I wonder if they...
  3. Replies
    20
    Views
    2,939

    How many in MSTS community

    Hello folks: I am presenting my 'fallen-flag' route and activities to a Historical Society and wanted to give them some idea of the scope of the MSTS world-wide community. Anyone ever seen stats as...
  4. Replies
    10
    Views
    1,426

    Thanks to all who replied. Success so far. ...

    Thanks to all who replied. Success so far. Steps I have taken include: Changed all activity paths so as to not go through changed portions; Deleted the interactives anywhere near the tiles on...
  5. Replies
    10
    Views
    1,426

    Thanks ChiFan and rdamurphy. I ran into trouble...

    Thanks ChiFan and rdamurphy. I ran into trouble after attempting to a) insert a couple of new turnouts and new tracks; plus b) a new road which ran under a new rail bridge. These were, in fact,...
  6. Replies
    10
    Views
    1,426

    track/road changes to existing route

    As a result of some research, I wanted to add/delete/change some track and road on my existing route. Tried it and ran into track/road database errors causing crash. Have replaced with a backup...
  7. Replies
    1
    Views
    463

    sound regions problem

    On my TH&B Dundas route, I have attempted to add sound regions for concrete bridge, tunnel, level crossing etc. Have used default.sms at ends of line plus just prior to "opening" sms for bridge etc....
  8. Replies
    3
    Views
    767

    reinstall problems

    Thanks guys. I tried loading my smallest addon route and it worked fine. Realized it used only default stock. The uninstall, I did, grabbed quite a few pieces of stock, consists, paths etc. Back...
  9. Replies
    3
    Views
    767

    Reinstall problems

    Recently had to reinstall my MSTS from original disks. Afterward, default routes will open and play as well as open with RE and AE. However, none of my own route or activities nor any downloaded...
  10. Thread: signals

    by rbrooks29
    Replies
    15
    Views
    2,293

    Hi Joseph: When you say the arrows should be...

    Hi Joseph: When you say the arrows should be before red line, do you mean farther away from a switch than the red line? Currently I am farther away than the red lines.

    When I set them up and...
  11. Thread: signals

    by rbrooks29
    Replies
    15
    Views
    2,293

    Hi Joseph: No joy. I am unsure what is...

    Hi Joseph: No joy. I am unsure what is happening. Followed your diagram exactly and still all reds showing. Is there something I have to do with sigcfg.dat or scr? Do the signals need to be...
  12. Thread: signals

    by rbrooks29
    Replies
    15
    Views
    2,293

    Thank you Joseph. I will get to work using your...

    Thank you Joseph. I will get to work using your diagram. Will let you know how I make out.
    Rich
  13. Thread: signals

    by rbrooks29
    Replies
    15
    Views
    2,293

    I suspected I did not have them set up properly. ...

    I suspected I did not have them set up properly. Yes please Joseph. Would appreciate a diagram - I tend to be a visual learner (:-}
  14. Thread: signals

    by rbrooks29
    Replies
    15
    Views
    2,293

    signals

    I've attached three views of the tracks involved in my signal problem. Aberdeen1 is a view from the East, 2 is a side view from South and 3 is from West. Signals show green in RE but only red when...
  15. Thread: signals

    by rbrooks29
    Replies
    15
    Views
    2,293

    signals

    good idea. Will attempt that tomorrow.
  16. Thread: signals

    by rbrooks29
    Replies
    15
    Views
    2,293

    signals

    Not sure if this is the best forum, but, I've tried darned near everything else on my own. I am building a small route plus a couple of activities. I have a yard on both sides of the mainline. I...
  17. Replies
    4
    Views
    1,447

    failed to load track database question

    Thanks for suggestion. It was easier than that. I went back and selected "rebuild the track database". Works fine now.
    Rbrooks
  18. Replies
    4
    Views
    1,447

    failed to load track database question

    Hello: I am new at route design and thought I had all track laid and ready for roadways and level crossings. Suddenly, RE will not start my route (although other routes are fine) with two messages...
Results 1 to 18 of 18