Results 1 to 9 of 9

Thread: Forum Log-In Problem

  1. #1
    Join Date
    Nov 1999
    Location
    Santa Barbara, CA, USA.
    Posts
    1,429

    Default Forum Log-In Problem

    I am posting this for my buddy SVTS, who's having some technical difficulties trying to log-in:
    I don't know what the problem is. I log in, and than it says "Loadng Page, Please Wait", and then it goes back to the main forum menu, not logged in. Earlier today, I went to make a post, logged in, made the post, but when I went to post the message, it kicked me over to log in, and no matter what wouldn't log me in. I havn't f*&^ed with my firewall settings or nothing, so I am not sure if the system kicked me out or what

  2. #2
    Join Date
    Jul 2003
    Location
    Worcester, United Kingdom.
    Posts
    2,135

    Default RE: Forum Log-In Problem

    Occasionally, I get the same thing, and what's more I forget my password, so all I have to do is type in my "Username" and click onto the "Forgotten your password bit", then you get an email with your new password. Type the new password with your usual username, and hey presto!


    Sinclair97

  3. #3
    Join Date
    Nov 1999
    Location
    Cumming Ga
    Posts
    2,466

    Default RE: Forum Log-In Problem

    It's an evil plot dreamed up by the forgotton bytes left over in the many memory leaks in MS code. They have had enough and they are just not gonna take it anymore...

    ;-)

    Pete Willard
    [hr][Link Expired]
    http://www.trainsimstuff.com
    [hr]
    http://www.railsimstuff.com
    3D Canvas/Crafter User
    formerly The Keystone Works
    In IRC at freenode #msts

  4. #4
    Join Date
    Nov 1999
    Location
    Augusta, Ga, USA.
    Posts
    4,610

    Default RE: Forum Log-In Problem

    Or it could be my wife bumped up the Cookie control thingy without telling me.

  5. #5
    Join Date
    Nov 1999
    Location
    Cumming Ga
    Posts
    2,466

    Default RE: Forum Log-In Problem

    That would work too... so much for evil plots...

    Pete Willard
    [hr][Link Expired]
    http://www.trainsimstuff.com
    [hr]
    http://www.railsimstuff.com
    3D Canvas/Crafter User
    formerly The Keystone Works
    In IRC at freenode #msts

  6. #6
    Join Date
    Jul 2003
    Location
    Worcester, United Kingdom.
    Posts
    2,135

    Default RE: Forum Log-In Problem

    It's a sad day when a guy doesn't even realise his wife has disabled his "control thingy"

    Mike ;)
    Sinclair97

  7. #7
    Join Date
    Nov 1999
    Location
    Columbus, Ohio
    Posts
    2,583

    Default RE: Forum Log-In Problem


    I hate when that happens!

    :-)

    PaulS

    [Link Expired]
    PaulS


  8. #8
    Join Date
    Nov 1999
    Location
    Augusta, Ga, USA.
    Posts
    4,610

    Default RE: Forum Log-In Problem

    >It's a sad day when a guy doesn't even realise his wife has
    >disabled his "control thingy"

    No, actually, I am well aware of the day that occured. April 18, 1999. It started out as just another Sunday......


  9. #9
    Join Date
    Nov 1999
    Location
    Hamilton, Ontario
    Posts
    2,791

    Default RE: Forum Log-In Problem

    When I first started using Mozilla and browsed the forums with it, it did the same thing to me. I cleared out the browser cache however, logged in and it stayed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •