Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: An animated backpacker!

  1. #1
    Join Date
    Sep 2003
    Location
    .
    Posts
    1,770

    Default An animated backpacker!

    I have just played activity 2 on Unterland 2.3, and was headed for a backpacker on a crossing. He jumped out of the way!Has anybody else seen this?

    David

  2. #2
    Euston Guest

    Default RE: An animated backpacker!

    Can you get us a screenshot?

    I'm sure I've seen them wave.... but might just be me.

    [a href="http://clix.to/trainsim"][Link Expired] [/a]
    http://clix.to/trainsim

    Simtrain UK - Payware reviews our speciality - includes Dekosoft Geeps

  3. #3
    Join Date
    Nov 1999
    Location
    .
    Posts
    553

    Default RE: An animated backpacker!

    Yes I saw it too,a few weeks ago,same route.Steps out of the way,and looks at train passing.I think there's a horse and cart somewhere too

  4. #4
    CNfavorite Guest

    Default RE: An animated backpacker!

    Yep, I've seen them too. Marias Pass, and NEC. Marias has one where they're so stubborn, and won't move in one of the activities. But other activities they do? NEC had one where the hiker is on top of a bridge even? I don't understand the 'Animate Object' in Route Editor on the hiker hazards, and even the deer? They just move without it, and if you turn it on - you get all these errors when you go to run it next time?

    And you have to be quick watching the hikers, they are fast!
    I still like the deer myself. ;-)

  5. #5
    Join Date
    Sep 2003
    Location
    .
    Posts
    1,770

    Default RE: An animated backpacker!

    While on the subject, are you having trouble with Unterland 2.3?

    I am getting all sorts of bugs and "send dont send messages".

    I like the extra scenery, but I think I am going back to 2.2 for now.

    David

  6. #6
    Join Date
    Nov 1999
    Location
    .
    Posts
    553

    Default RE: An animated backpacker!

    So far(touch wood)I've had no crashes,send\no send with Unterland 2.3,perhaps that's still to come.Only done two activities so far+parts of others.
    I have had similar probs other routes,sometimes downloading anew\reinstalling fixes it.Any help?

  7. #7
    Join Date
    Sep 2003
    Location
    .
    Posts
    1,770

    Default RE: An animated backpacker!

    Not really. I tried activity 5 and it said I had gone thru a red light before I had even started. I am stuck on a permanent red with the current activity (3?), activity 2 gave me lots of hassle, before completion.

    Activity 1 seems ok, Haven't tried 4 yet, but overall it is a disaster. I have emailed the author but he doesn't seem to be around at present. If you escape from the game it crashes, and it always crashes after completing activities.

    It is now an awfully slow route even on my system. I have been down to 8 fps in parts, which I have never seen on any other route.

    I will stick with 2.2 for now.

    David


  8. #8
    Join Date
    Nov 1999
    Location
    .
    Posts
    553

    Default RE: An animated backpacker!

    For David,
    Well,I've just tried activity 3,Ver2.3.It works."Esc"ok,"Save"ok,"Load saved"ok.No crashes,no "send|no send"
    Frame rates,varies 25+,down to 9,but can be jerky at high frames too.I remember when first installed,I had missing shape files,that crashed me,can't remember which,but after copying in,I was ok.
    There is one activity where you have to arrive late at a station,not too late,or a following train rams you from behind,or your path is blocked by a train from other direction.
    If timed right,the following train bypasses you into a different platform,and you pass the opposing train in a passing loop a few Ks after departing.I assume all checked with RControl AAnalyser?
    Only suggest new download\clean install,as looks like something's corrupted.

  9. #9
    Join Date
    Sep 2003
    Location
    .
    Posts
    1,770

    Default RE: An animated backpacker!

    I have reinstalled 4 times now, and get the same thing everytime. I install Unterland 2.0, 2.1,2.2, and 2.3, plus the bird patch, and run all the batch files as indicated. Everything is fine up to and including 2.2, where I get no errors. Does that sound OK?

    David

  10. #10
    Join Date
    Nov 1999
    Location
    .
    Posts
    553

    Default RE: An animated backpacker!

    Sounds fine David.What I was suggesting was to re-download zip(s)again,could be narrowed to "2.3" or "birds",if 2.2 ok.
    If corruption within original download,you're installing bad after bad each time.I don't think I have the latter file off hand.
    Perhaps a non existant bird is trying to appear?or "doo-ing"things to your signals.pesky pigeons.
    PS I have only the following original zips "ul2.0","ulup2.1","ulup2.2","ulup2.3"and after visiting website I see also a version 2.22,I never had, plus various fixes.Version 2.3 has\had two versions,one birds fixed,another not depending on date of original downloading.I'm now getting confused too!
    This only reinforces my advice of complete Download\Reinstall of route.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •