Results 1 to 2 of 2

Thread: Problems with Vysocina route

  1. #1
    Join Date
    Apr 2003
    Lakewood, Ohio, USA.

    Default Problems with Vysocina route


    I am having a loading problem that makes no sense to me. I have the original Vysocina route that will run in Explore mode only. Any activity locks as soon as the cab view appears.
    Downloaded the new lite version ( the correct version of the two ) from the library. This version generates the infamous Send / Don't Send message on initial loading at "Setting up simulation user interface". This is after an acceptable checkup with Route Riter and Route Control. Removed it from the route folder and returned the larger version to the route folder that worked in Explore mode on 2-22-04. Same error on initial loading.
    However, a saved Explore session with the larger version loads and runs just fine. What is different in a saved version ? Why would a route load and operate ( at least in Explore mode ), then a day later, not even load. Nothing was changed in MSTS or the computer system. What should I be looking for as the cause and correction ?



  2. #2
    Join Date
    Nov 1999
    Bootheel, MO, USA

    Default RE: Problems with Vysocina route

    Mike, just a shot in the dark, but did you possibly have the F4 (track monitor) minimized (off) on the successful loading. I've had this happen to a few people with my route. If they start a different route, minimize the Track Monitor, then load up the original route giving them problems, save, exit and 'load saved activity', it will work fine for them.

    RobertR .. ADF-M&RM at

    Robert R

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts