Results 1 to 5 of 5

Thread: Missing Texture Ace.

  1. #1
    Join Date
    Nov 1999
    Location
    Los Angeles, California, USA.
    Posts
    3,086

    Default Missing Texture Ace.

    Hi all,

    I am looking for the missing Texture Ace. uksignal.ace

    This is missing from scottish central route. I looked through all my installed routs. I even checked our F/L & the F/L at uktrainsim.
    BTW I have all the updates to the route.
    If anybody should come across the file I would appreciate if they could send it to me.

    [email protected]

    Mike

    This smile says it all

  2. #2
    Join Date
    Nov 1999
    Location
    .
    Posts
    863

    Default RE: Missing Texture Ace.

    You have mail!

    Bill

  3. #3

    Default RE: Missing Texture Ace.

    Hi Mike !

    I too looked everywhere, got the HUGE UK-North West England Route and there is no sign of it.

    Got a UKSignalbox.ace ?

    If you can not find it perhaps you can borrow another similar looking signal ace and rename it ? Is the route also looking for a UKSignal.s or have you got that one, calling for the UKSignal.ace ?

    O t t o

    P.S.: Looks like Bill came up with a copy ?

  4. #4
    Join Date
    Nov 1999
    Location
    Los Angeles, California, USA.
    Posts
    3,086

    Default RE: Missing Texture Ace.

    Bill,

    Thanks a lot. That did the trick.

    Also, thanks to Otto for your reply.
    Mike

    This smile says it all

  5. #5
    Join Date
    Nov 1999
    Location
    .
    Posts
    863

    Default RE: Missing Texture Ace.

    Mike,

    You're very welcome.

    Otto,

    You were close. It came from a route called North of England v1.2


    Bill

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->