Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Steam improvement discovery!

  1. #1
    Join Date
    Jul 2004
    Location
    .
    Posts
    15

    Default Steam improvement discovery!

    I am so thrilled about this little "tweak" that I discovered almost by accident in my attempt to get more smoke out my steam locomotives!
    Here's what will really make smoke belch out of any steam engine;

    1. Open your steam locomotive engine file.
    2. Scrool down to the "steam special effects" section.
    3. StackFX
    (
    0 5.05 0.648
    0 1 0
    0.08 = This last set of numbers set to this 0.08(or close to my numbers) and save this change!

    I,m sure a lot of you know about this "MOD" but I,m also sure a few of you don,t!


    I noticed most of the default last digits are usually in the 0.28 thru 0.3something!

    P.S. Its a good idea of course to make a backup before making any changes!

    I hope this helps a few people because I really like the added smoke!!!
    Please let me know!
    RickB

  2. #2
    Join Date
    Nov 1999
    Location
    Houston, TX.
    Posts
    618

    Default RE: Steam improvement discovery!

    YOur method really makes a ton of smoke. I think I like about 0.2 better.

  3. #3
    Join Date
    Nov 1999
    Location
    UK.
    Posts
    501

    Default RE: Steam improvement discovery!

    Nice one Rick! :-) Many thanks for the tip. Personally I like the setting around 0.05 as I remember steam locos putting out plenty of smoke!

    Regards, Nick (UK)
    Dell desktop. Intel i5 3.3 CPU. 8GB RAM. Nvidia GT710 2GB graphics. Windows Pro 64bit. RailDriver.

  4. #4
    Join Date
    Nov 1999
    Location
    Lewiston, New York, United States.
    Posts
    781

    Default RE: Steam improvement discovery!

    Can some of you post some pix?

  5. #5
    Join Date
    Jul 2004
    Location
    .
    Posts
    15

    Default RE: Steam improvement discovery!

    Hi Nick!
    I,m happy you enjoy this mod! I have to be honest, I got really thrilled when I first "discovered" this simple little alteration that I think greatly enhances steam locomotives!
    Look really "close" at the stack and I think it looks like CINDERS coming out!(It does,little tiny specks or something!)LOL

    By the way,I tried this mod on the diesels but it looks "awful"!

    Also, do you have the steam texture upgrade because thats what I,m useing?( From the library!)

    Bottom line is, I just wanted to give something back to the community that has given so much to me thru the years in the form of tips and information!( 99% from this forum!)

    I seldom post because posting intimidates the heck out of me, but I just wanted to share this!
    Take care,
    RickB


    P.S. Most of my steamers look great at 0.05 also!

  6. #6
    Join Date
    Jul 2004
    Location
    .
    Posts
    15

    Default RE: Steam improvement discovery!

    Hi Jim,
    I would post a pic but I don,t have a clue of how to do that!(Straight up)!
    Honestly, just try it on your favorite loco and "you will not be sorry"!!!
    Hope this helps!
    RickB
    P.S. Jim, try it on a BigBoy at the setting of 0.08 and it will "blow your mind"!(PROMISE!)

  7. #7
    Join Date
    Nov 2003
    Location
    CA
    Posts
    2,476

    Default RE: Steam improvement discovery!

    Thanks for this tip, but both before and after trying this, my smoke does not come evenly when under load and going slow. It blasts out in spurts, then there can be long periods of no smoke......does not look very real.

    What are the settings that effect this? I do have the smokemain.ace upgrade from the library.

    The engine I am running is the 3DTS cabforward.

    Thanks.

    Bryce



  8. #8
    Join Date
    Jul 2004
    Location
    .
    Posts
    15

    Default RE: Steam improvement discovery!

    Hi Bryce,
    I really can,t help you with your smoke problem since you mention this accured even before this modification. I can suggest though to do a re-install with your cabforward and see if that corrects it?
    Do you have this problem with other steam locos or just your cabforward? If its affecting all your steam locos I would consider possibly a problem with your smoke upgrade installation! Did this problem exist before the smokeman.ace upgrade?
    But, if its just your cabforward that certanly isolates the problem!

    Also Bryce, I'm wondering about your computers horsepower? Maybe its over taxing your computer somehow?(AKA stutters!)

    In all honesty I just tinker, but I would suspect the smokeman.ace upgrade or your cabforward engine file!

    I don,t know if my info is of any help, but I do know if your like me I,m sure you will get it squared away!!!

    Let me know and good luck!
    RickB

    P.S. Setting below are only location settings for smoke!(ENG.file)
    StackFX
    (
    0 4.78 3.9
    0 1 0
    0.19


    =0 is center of engine, 4.78 is up/down,& 3.9 is forward/backward
    I believe the 0 1 0 just activates the smoke!
    And of course the 0.19 is smoke diameter!

  9. #9
    Join Date
    Nov 2003
    Location
    CA
    Posts
    2,476

    Default RE: Steam improvement discovery!

    Rick,

    I found the cause. I was running a consist that had 4 of these beasts in the train. Because of that, the smoking required to make 4 engines smoke at the same time must have been pretty taxing for the "smoke driver". Even the whistle steam was weak. Anyway, I tried just running the engine by itself, and there was more smoke than I new what to do with.

    Thanks again for the tip.

    Bryce



  10. #10
    Join Date
    Jul 2004
    Location
    .
    Posts
    15

    Default RE: Steam improvement discovery!

    Hi Bryce,
    I,m so glad to hear you resolved the smoke issue!

    I forgot to mention also that I had tried the smoke mod with two locos also and it looked "off"!

    I guess its just good for single units!
    Take care,
    RickB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •