Results 1 to 4 of 4

Thread: Makeace problem

  1. #1
    robbiet69 Guest

    Default Makeace problem

    First, thanks to all who tried to help me with my prob(RE: Help with repaints), But I still have it lol. My father just got TS, and I walked him through what I did to try and convert my file to ACE, guess what?...It worked for him. I then (again) tried to do it, and the program shut down (again). I knew I was doing it right, so I now think there is something wrong with my DOS, or my copy of Makeace. I have shut all programs I could off,tried again, and still dosnt work. Any ideas?

  2. #2
    TRKneller Guest

    Default RE: Makeace problem

    Sorry, I can't help you with your problem because I, too, have problems with MAKEACE.

    It seems to work once in a great many tries. I sat there for over an hour just running the bmp and tga files through it and always getting "MakeACE failed to initialize."

    Finally, it converted the bmp. Then I tried the tga and it failed again. So, I rebooted for the fourth time and went to lunch. Came back a long while later and started trying again. Took about half an hour before it ran the tga file.

    DOES THIS UTILITY WORK ALL THE TIME FOR SOME OF YOU!?!?!
    Or only part of the time!?

    TRKneller


  3. #3
    Join Date
    Nov 1999
    Location
    St. Louis, MO.
    Posts
    467

    Default RE: Makeace problem

    It works all the time for me. Only once in a very long while does it give me an exception message, and that's usually because I've done something wrong.

  4. #4
    robbiet69 Guest

    Default RE: Makeace problem

    I dont even get "failed to initialize" I get "This program has performed an illegal funtion and will be shut down". Someone out there must have the answer..?..Nobody else is having this problem? Am I the only one?? I have quite a few cars I want to share.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •