Results 1 to 4 of 4

Thread: Help Please

  1. #1
    chrsgolfer Guest

    Default Help Please

    I'm in the middle of designing a route however I've run into a big problem and can't fix it on my own. Maybe someone can help me out. There are certain sections of track and road that I would like to remove however when I click on it to remove it it says "Adjacent track pieces not loaded. Can't select this track piece." I don't know what that means. Also I was wondering how to get rid of those blue poles. I have some that have no track or road underneath them. Thanks.

    chrsgolfer

  2. #2
    jwaldron Guest

    Default RE: Help Please

    Well, I had the same problem with deleting track. I solved it by going to an adjacent track section and deletting it.

    There is probably track connected to those blue poles. hit the W key to go to wire frame. Thsi removes the textures so you can see whats under there to remove it.

  3. #3
    RailroadKing Guest

    Default RE: Help Please

    chrsgolfer, when you start the route editor to load your route click the advanced button and check off the REBUILD TRACK DATABASE box. I had this happened to me and I when I rebuilt the track database it fixed it and everything work fine after. Do make sure to backup your entire route folder just in case something happens after you rebuild the database. But everything should workout ok, like I said it did for me.

  4. #4
    JGAdams Guest

    Default RE: Help Please

    Same thing happened to me. Do what rail king said and it will be fixed. However, in my case I had to go back over my whole route and replace some peices of track and roadwork because they were broken. It did save the rest of the route though and 2 weeks worth of work.

    Good luck
    Jas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •