Results 1 to 3 of 3

Thread: I don't know what I just did?

  1. #1
    CNfavorite Guest

    Default I don't know what I just did?

    I downloaded the Marias Pass 3.0, and followed all the install instructions correctly, but still can't get alot of the darn activities to work? However, good ol' Marias Pass is still working, so I can try some new activities on it. But when I tried this 'Double Duty' one, and get into Whitefish - there's no pumps! I see what looks like 2 rows of fuel tanks, and no matter how I position my engine there and hit 'T' I see no hose or anything? In fact, the yard looks more like Marias Pass 3.0's, but I'm still in the first version?

    What the heck did I do?

  2. #2
    kevarc Guest

    Default RE: I don't know what I just did?

    The activities that came with MP3 do not work. You need to download the revised activities in the Act Section of the downloads.

    Kevin Arceneaux

  3. #3
    CNfavorite Guest

    Default RE: I don't know what I just did?

    Yep, I tried those too - too no avail. :( And I can tell Marias Pass 3.0 by the Whitefish yard's north entrance with the crossing bucks, and it's missing a little house by the team track spur just off the runaround. And even though I followed the MP 3.0 instructions carefully and copied the folder and renamed it correctly, and deleted the pertinent things and all - the original folder USA2 has also seemed to have changed. That's what get's me the most? I must've fouled up somewhere along the install, but I can't seem to find where?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •